RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > Motorola Forum


Motorola Forum - For general discussion of Motorola land mobile radio equipment and their trunking technologies.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 12-18-2016, 4:56 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2012
Location: Pleasanton, CA
Posts: 27
Default CPS 13.5 screen resolution problem

I just installed CPS 13.5 on a Dell XPS 13 with Windows 10 fully patched and for some reason the application goes from full screen to something so small that it is unreadable whenever I select one of the menu options. This problem occurs with both the the built in screen and an external monitor. The picture attached is a full size screen shot. Any thoughts?

Thanks,

Art
Attached Images
 
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 12-18-2016, 8:30 PM
KA5YTH's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: May 2007
Location: Bolivar, MO
Posts: 24
Default

I have CPS on my Win10 surface and have to switch between tablet mode and regular mode to get the buttons big enough to read. Don't remember which mode it is that works best.
Reply With Quote
  #3 (permalink)  
Old 06-30-2018, 9:19 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2006
Location: Washington Boro NJ
Posts: 49
Default Same issue

Running a Dell Inspiron 7000
Reply With Quote
  #4 (permalink)  
Old 07-04-2018, 5:38 PM
Member
   
Join Date: Mar 2002
Location: Roscommon, MI
Posts: 24
Default

In shortcut properties to CPS, on the compatibility tab, I had to click "Override high DPI scaling behavior... Things go so tiny when I had my laptop off of its dock.

Seen on 14.0 and 16.0.
Reply With Quote
  #5 (permalink)  
Old 07-08-2018, 7:08 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Sep 2012
Location: Pleasanton, CA
Posts: 27
Default

Quote:
Originally Posted by hockeyref2 View Post
In shortcut properties to CPS, on the compatibility tab, I had to click "Override high DPI scaling behavior... Things go so tiny when I had my laptop off of its dock.

Seen on 14.0 and 16.0.
Thank you hockeyref2! This did the trick. For anyone else with this problem, here is a list of what I did to make this work:

Find the file mototrbocps and right click on it and select properties
Click on the "Compatibility" tab
Click on "Change high DPI settings"
Check the box "Use this setting to fix scaling problems for this program instead of the one in settings"
I did not need to click on "Open Advanced scaling settings" and make any changes
Under Use the DPI that set for my main display when: Select "I open this program"
Do not check the box Override high DPI scaling behavior.
Click on OK

Exit out of CPS if it running and then open it again. I tested with a Dell XPS13 and with an external monition and both worked as expected.
Reply With Quote
Sponsored links
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 3:22 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions