RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > Motorola Forum


Motorola Forum - For general discussion of Motorola land mobile radio equipment and their trunking technologies.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 03-12-2018, 6:47 PM
SirJ's Avatar
Member
   
Join Date: Jan 2016
Location: The City of Los Angeles
Posts: 197
Default Loading keys xts2500 fail

I just got a 8 algo ucm for my xts2500.
Installed the keypad, plugged in my t3011dx and I get fail on the loader. I've setup everything up in cps that I did with my xts5000s (they all load fine). I was under the impression that maybe because the xts2500 had adp in the flash I went ahead and reflashed the radio with hardware encrypt and left out adp because the ucm has adp. Still a no go loading keys. I'm at a loss here.

Anyone have any input?
Radio has latest firmware that I need, ucm fw is latest as well.

Sent from my SM-G920V using Tapatalk
__________________
Daily Users: bcd396xt xts2500i xts5000r xtl5000 EFJ Ascend & 5100ES Icom F70DT-31
Bucket List: Relm BK P150 Motorola XTS 4000
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 03-12-2018, 7:18 PM
rbrtklamp2's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2005
Location: Dupage County, Illinois
Posts: 622
Default

Have you changed the settings in the CPS to hardware encryption instead of software. Its a small step but often over looked. If thats not the problem come back and we'll try again. . I had the same problem with a 5000 a while back and that was my problem.

Sent from my SM-N910V using Tapatalk
__________________
Ý
Stop streaming public safety comms before encryption kills our hobby!
Reply With Quote
  #3 (permalink)  
Old 03-12-2018, 9:13 PM
SirJ's Avatar
Member
   
Join Date: Jan 2016
Location: The City of Los Angeles
Posts: 197
Default

Quote:
Originally Posted by rbrtklamp2 View Post
Have you changed the settings in the CPS to hardware encryption instead of software. Its a small step but often over looked. If thats not the problem come back and we'll try again. . I had the same problem with a 5000 a while back and that was my problem.

Sent from my SM-N910V using Tapatalk
That's the first thing I did. As of now it's only hardware because I reflashed it with a different flashcode. When I get home in about 15min I'll post up the flashcode.

Sent from my SM-G920V using Tapatalk
__________________
Daily Users: bcd396xt xts2500i xts5000r xtl5000 EFJ Ascend & 5100ES Icom F70DT-31
Bucket List: Relm BK P150 Motorola XTS 4000
Reply With Quote
  #4 (permalink)  
Old 03-12-2018, 9:45 PM
SirJ's Avatar
Member
   
Join Date: Jan 2016
Location: The City of Los Angeles
Posts: 197
Default

Flashcode

Sent from my SM-G920V using Tapatalk
__________________
Daily Users: bcd396xt xts2500i xts5000r xtl5000 EFJ Ascend & 5100ES Icom F70DT-31
Bucket List: Relm BK P150 Motorola XTS 4000
Reply With Quote
  #5 (permalink)  
Old 03-13-2018, 1:47 AM
RayAir's Avatar
Member
   
Join Date: Dec 2005
Location: Island of OpenSky
Posts: 1,671
Default

Is this a key management issue? You don't have CKR selected in CPS, correct?
You'll need to use PID since you're using an old KVL if you haven't already tried this.
__________________
KXKYC JBSOB XBMZE LCVHV WCW
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 03-13-2018, 6:23 AM
BigLebowski's Avatar
Member
   
Join Date: May 2004
Location: Piedmont NC
Posts: 1,046
Default

You can and should have both PID and CKR checked if you plan to evernload anything or have anything loaded with a KVL3000+. Make sure you have the appropriate number of slots set up in the codeplug for the number of keys you are loading and you are loading into the correct slots.

Failing that, make sure your cable and/or hirose adapter are not damaged. I’ve had some radios where I’ve had to tightly hold the adapter against the radio to get it to take the keys.
Reply With Quote
  #7 (permalink)  
Old 03-13-2018, 9:24 AM
SirJ's Avatar
Member
   
Join Date: Jan 2016
Location: The City of Los Angeles
Posts: 197
Default

Quote:
Originally Posted by RayAir View Post
Is this a key management issue? You don't have CKR selected in CPS, correct?
You'll need to use PID since you're using an old KVL if you haven't already tried this.
Quote:
Originally Posted by BigLebowski View Post
You can and should have both PID and CKR checked if you plan to evernload anything or have anything loaded with a KVL3000+. Make sure you have the appropriate number of slots set up in the codeplug for the number of keys you are loading and you are loading into the correct slots.

Failing that, make sure your cable and/or hirose adapter are not damaged. Iíve had some radios where Iíve had to tightly hold the adapter against the radio to get it to take the keys.
I have 3 keys in the kvl, slot 0, 1 & 2
Im cps slot 0,1,2 for each key

Sent from my SM-G920V using Tapatalk
__________________
Daily Users: bcd396xt xts2500i xts5000r xtl5000 EFJ Ascend & 5100ES Icom F70DT-31
Bucket List: Relm BK P150 Motorola XTS 4000
Reply With Quote
  #8 (permalink)  
Old 03-13-2018, 10:46 AM
BigLebowski's Avatar
Member
   
Join Date: May 2004
Location: Piedmont NC
Posts: 1,046
Default

I’m sure you know this but on the radio it will be 1, 2, 3. When you load the keys it will be 0 to 1, 1 to 2, 2 to 3. Again, I would check your cable and/or adapter.
Reply With Quote
  #9 (permalink)  
Old 03-13-2018, 7:07 PM
BigLebowski's Avatar
Member
   
Join Date: May 2004
Location: Piedmont NC
Posts: 1,046
Default

Quote:
Originally Posted by BigLebowski View Post
Iím sure you know this but on the radio it will be 1, 2, 3. When you load the keys it will be 0 to 1, 1 to 2, 2 to 3.
Disregard this.. not sure what I was thinking but I went back into one of my codeplugs and you are doing it right.
Reply With Quote
  #10 (permalink)  
Old 03-13-2018, 9:44 PM
SirJ's Avatar
Member
   
Join Date: Jan 2016
Location: The City of Los Angeles
Posts: 197
Default

Quote:
Originally Posted by BigLebowski View Post
Disregard this.. not sure what I was thinking but I went back into one of my codeplugs and you are doing it right.
Anyway I can just send you my cpg and see if everything is right. If a xts2500 cant be loaded why do they offer a secure keypad that dont load keys...Is it just for a wow factor......im pretty pissed I spent a bit of money for looks and not use.

Sent from my SM-G920V using Tapatalk
__________________
Daily Users: bcd396xt xts2500i xts5000r xtl5000 EFJ Ascend & 5100ES Icom F70DT-31
Bucket List: Relm BK P150 Motorola XTS 4000
Reply With Quote
  #11 (permalink)  
Old 03-13-2018, 9:46 PM
rbrtklamp2's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2005
Location: Dupage County, Illinois
Posts: 622
Default

You can send me yoir cp if you like I have a xts2500 loaded with a bunch of keys they do work


Sent from my SM-N910V using Tapatalk
__________________
Ý
Stop streaming public safety comms before encryption kills our hobby!
Reply With Quote
  #12 (permalink)  
Old 03-14-2018, 12:19 AM
SirJ's Avatar
Member
   
Join Date: Jan 2016
Location: The City of Los Angeles
Posts: 197
Default

Quote:
Originally Posted by rbrtklamp2 View Post
You can send me yoir cp if you like I have a xts2500 loaded with a bunch of keys they do work


Sent from my SM-N910V using Tapatalk
Pm me your email

Sent from my SM-G920V using Tapatalk
__________________
Daily Users: bcd396xt xts2500i xts5000r xtl5000 EFJ Ascend & 5100ES Icom F70DT-31
Bucket List: Relm BK P150 Motorola XTS 4000
Reply With Quote
  #13 (permalink)  
Old 03-14-2018, 10:50 PM
rbrtklamp2's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2005
Location: Dupage County, Illinois
Posts: 622
Default

Will do youll have it in 20

Sent from my SM-N910V using Tapatalk
__________________
Ý
Stop streaming public safety comms before encryption kills our hobby!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:49 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions