RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > Motorola Forum


Motorola Forum - For general discussion of Motorola land mobile radio equipment and their trunking technologies.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 03-21-2018, 11:25 AM
MedicDavid78's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2010
Location: The Astro25mosP25ere
Posts: 442
Question Brand new XTS5000 battery charging?

Hey guys & gals, just a quick question. I just received a brand new Impres Li-ion high-capacity 4500-mAh battery for my XTS5000. I just put it in the charger for the first time and itís conditioning Itself! Now I canít recall any of my other batteries ever doing this but itís been a while since I have gotten a new one. I assumed a new battery should already have been thru this already since itís factory-specíd. Is this normal function for a new battery or do I need to remove it right away? Thanks.
__________________
Ham: KN4OSR, GMRS: WRAX515
Radios: XTS5000, XTL5000, XTS2500, HT1250, Baofeng UV-5R, Anytone D868, CS-800D
Scanners: Uniden BCD536HP, Uniden BC246T
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 03-21-2018, 11:30 AM
ecps92's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2002
Location: Taxachusetts
Posts: 9,709
Default

IF memory serves me, if a Battery has not seem an Impress Charger in 20-45 Days, it will automatically go into conditioning mode. The time seemed to vary depending on the firmware version.

So.. it sounds like it is doing what it should, as there is no knowing how long the battery sat in the factory before being assigned to your purchase
A bypass is when you see it go to Condition, immediately pull it an reset it [sometimes a quick double drop] and it will go to normal "red" charging.
Quote:
Originally Posted by MedicDavid78 View Post
Hey guys & gals, just a quick question. I just received a brand new Impres Li-ion high-capacity 4500-mAh battery for my XTS5000. I just put it in the charger for the first time and itís conditioning Itself! Now I canít recall any of my other batteries ever doing this but itís been a while since I have gotten a new one. I assumed a new battery should already have been thru this already since itís factory-specíd. Is this normal function for a new battery or do I need to remove it right away? Thanks.
__________________
Bill N1KUG
Cruise Ship Frequencies
http://www.scanmaritime.com
Reply With Quote
  #3 (permalink)  
Old 03-21-2018, 9:15 PM
Member
   
Join Date: Feb 2017
Location: NV
Posts: 74
Default

Normally all Moto impress batteries will go though the conditioning (yellow light) cycle the first time you take them out of the box. Not sure why, but we buy several batteries every year and every one of them goes though the conditioning cycle the first time.
Reply With Quote
  #4 (permalink)  
Old 03-21-2018, 11:16 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: Middletown, Ohio
Posts: 407
Default

If I recall correctly itís the first initializing process for a New Impres battery. They all do that when you first pull them out of the box and put them on the charger for the first time.


Sent from my iPad using Tapatalk
__________________
Dave Williams-N8DHW
Middletown, Ohio
Reply With Quote
  #5 (permalink)  
Old 03-22-2018, 1:11 PM
Member
   
Join Date: Apr 2013
Location: Northern New Jersey
Posts: 166
Default

This is normal for a brand new battery. Nothing to worry about.
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 03-22-2018, 2:37 PM
MedicDavid78's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2010
Location: The Astro25mosP25ere
Posts: 442
Thumbs up

Thank you all for your responses!
__________________
Ham: KN4OSR, GMRS: WRAX515
Radios: XTS5000, XTL5000, XTS2500, HT1250, Baofeng UV-5R, Anytone D868, CS-800D
Scanners: Uniden BCD536HP, Uniden BC246T
Reply With Quote
Reply

Tags
battery, impres, motorola, xts5000

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:26 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions