RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Commercial, Professional Radio and Personal Radio > Motorola Forum


Motorola Forum - For general discussion of Motorola land mobile radio equipment and their trunking technologies.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 07-13-2018, 11:39 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2018
Location: People's Republic of California
Posts: 5
Smile Zone Programming Error in TRBOCPS V. 16

Hi all,

So I'm running Mototrbo CPS 16.0 and when I wrote a new zone to my radio, and gave it a name (Say, Operations), as soon as I change the radio TO that zone, suddenly the 'zone' menu disappears out of the radio's menu and the zone change button doesn't work. In order to get back to my first zone, I have to either shut the radio off or use the keypad to navigate to one of the channel #'s in my first zone. Anyone know if there's a quick fix to this?

Also, I notice the new zone's name isn't showing up-still says 'Zone 1, Zone 2, etc.'. Any way to get it to display the name?

Thank you!
Reply With Quote
Sponsored links
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:09 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions