RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > U.S. Regional Radio Discussion Forums > North Carolina Radio Discussion Forum


North Carolina Radio Discussion Forum - Forum for discussing Radio Information in the State of North Carolina.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #21 (permalink)  
Old 06-05-2018, 7:33 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Oct 2003
Location: Kernersville, NC
Posts: 6
Default Issue with 996xt

Thanks; I got my 396T working; not working on 996XT; I cannot get the comm. port to work. I wonder if I need some drivers; looked on UNIDEN but didn't find anything. Says the port is busy or not available. Don't recall how to free it up and why it isn't. It's happened before, but how I fixed it; not sure... Any idea might help....
Reply With Quote
Sponsored links
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:35 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions