RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > U.S. Regional Radio Discussion Forums > California Radio Discussion Forum > San Francisco Bay Area Discussion


San Francisco Bay Area Discussion - Local area specific discussion for the San Francisco Bay area including the North, East and South Bays.

Closed Thread
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 09-14-2017, 5:48 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2003
Location: Clayton, CA
Posts: 97
Question Has Pittsburg PD gone encrypted ??

No longer hearing any traffic on the Pittsburg TGs. Have they copied Antioch in switching to encryption? All my other CoCo PDs are coming in just fine??

Neil Bell, KJ6FBA
Sponsored links
  #2 (permalink)  
Old 09-14-2017, 7:21 PM
kma371's Avatar
Moderator/Global DB Admin
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Feb 2001
Location: Central Valley, CA
Posts: 5,707
Default

Quote:
Originally Posted by neilbell View Post
No longer hearing any traffic on the Pittsburg TGs. Have they copied Antioch in switching to encryption? All my other CoCo PDs are coming in just fine??

Neil Bell, KJ6FBA
Not that I know of. I heard them as of last night ok.
  #3 (permalink)  
Old 09-14-2017, 9:27 PM
kma371's Avatar
Moderator/Global DB Admin
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Feb 2001
Location: Central Valley, CA
Posts: 5,707
Default

Just tuned them in, hearing them ok. You still having the issue?
  #4 (permalink)  
Old 09-14-2017, 10:41 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2003
Location: Clayton, CA
Posts: 97
Default Pittsburg PD

Yes, listening to 7405 and 7406, hearing nothing - strange. My GQK show on and the other 6 groups (WC, Concord, Mtz etc) are all working fine. ??
  #5 (permalink)  
Old 09-14-2017, 10:50 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Oct 2003
Location: Clayton, CA
Posts: 97
Default

Just found the problem, I had locked out the East tower site by accident while doing some reorganizing of my DB. I know, a DUMB mistake!!

Sorry, thanks for your quick response!

Neil
Sponsored links
  #6 (permalink)  
Old 09-15-2017, 12:15 AM
kma371's Avatar
Moderator/Global DB Admin
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Feb 2001
Location: Central Valley, CA
Posts: 5,707
Default

Quote:
Originally Posted by neilbell View Post
Just found the problem, I had locked out the East tower site by accident while doing some reorganizing of my DB. I know, a DUMB mistake!!

Sorry, thanks for your quick response!

Neil
Well that will do it!

No problem. Always willing to help 😀
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 6:00 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions