RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Service Specific Monitoring > SATCOM - Space and Satellite Monitoring Forum


SATCOM - Space and Satellite Monitoring Forum - Forum for the discussion of the Space Shuttle, Satellites, Military Satcom, and Amateur Radio Satcom communications.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 08-08-2017, 4:15 PM
sflmonitor's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2003
Location: Sunny South Florida
Posts: 599
Default 240.000 MHz beacon?

I've had this frequency programmed in my scanners for years. I've never heard a transmission on it until today. At least I think I heard a transmission. Just a few minutes ago the scanner stopped on this frequency and I heard a series of continuous fast beeps. Not Morse code nor teletype sort of sounds. Just a series of rapid beeps for about one minute. Then they faded off and nothing else was heard. I have this logged as an SRB beacon from the shuttle days. Does anyone know what I may have heard?
Reply With Quote
Sponsored links
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 5:08 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions