RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Computer Aided Monitoring and Programming > Scanner Programming Software


Scanner Programming Software - This is the place to discuss third party scanner programming and control software.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #41 (permalink)  
Old 02-02-2010, 11:13 AM
Highpockets's Avatar
Member
   
Join Date: Dec 2003
Location: New Jersey
Posts: 3,808
Default

Quote:
Originally Posted by DonS View Post
I was going to ask about that (hitting Refresh between selecting files to write and hitting Commit).

I just tried the sequence in the Utah guide, and it seemed to work just fine.
Thanks!
__________________
.
Reply With Quote
Sponsored links
  #42 (permalink)  
Old 02-02-2010, 12:44 PM
fmon's Avatar
Silent Key Jan. 14, 2012
   
Join Date: May 2002
Location: Eclipse, Virginia
Posts: 7,864
Default

Nice Steve, worked perfect here also.
__________________
Frank
RR Wiki Programming Shortcuts
When one engine fails on a twin-engine airplane you still have sufficient power to get to scene of the crash
Reply With Quote
  #43 (permalink)  
Old 02-02-2010, 12:50 PM
Highpockets's Avatar
Member
   
Join Date: Dec 2003
Location: New Jersey
Posts: 3,808
Default

Quote:
Originally Posted by fmon View Post
Nice Steve, worked perfect here also.
When I added that, I was waiting for lighting and thunder.
__________________
.
Reply With Quote
  #44 (permalink)  
Old 02-20-2010, 12:15 PM
Member
   
Join Date: Feb 2010
Location: Bunker Hill, WV
Posts: 4
Default cannot see Pro-106 scanner with Win500 evaluation software

I just downloaded Win500 evaluation software but cannot communicate with my Radio Shack Pro-106 scanner. I purchased and installed the Radio Shack programming cable and it appears as com 5. The Win500 software seems to be set to com 9 but I don't see where to change this setting in Win500. Also is there a manual available for Win500? Thanks for your help.
Reply With Quote
  #45 (permalink)  
Old 02-21-2010, 9:38 AM
Member
   
Join Date: Jun 2003
Location: Franktown, CO
Posts: 4,104
Default

Quote:
Originally Posted by leseigel View Post
I just downloaded Win500 evaluation software but cannot communicate with my Radio Shack Pro-106 scanner. I purchased and installed the Radio Shack programming cable and it appears as com 5. The Win500 software seems to be set to com 9 but I don't see where to change this setting in Win500. Also is there a manual available for Win500? Thanks for your help.
Win500 doesn't need the COM port setting because it finds and "talks to" the cable's drivers directly.

However, this does require that you have the current drivers for the cable. I don't think RadioShack has the current drivers on the CD, but you can get them from here: http://www.ftdichip.com/Drivers/VCP.htm . You want the first driver listed (version 2.06.00). I recommend using the "setup executable" link to the right, under "Comments".

Also, make sure you don't use the short "adapter" cable that came with the RadioShack 20-047 USB cable.
Reply With Quote
Sponsored links
  #46 (permalink)  
Old 02-21-2010, 10:28 AM
fmon's Avatar
Silent Key Jan. 14, 2012
   
Join Date: May 2002
Location: Eclipse, Virginia
Posts: 7,864
Default

Welcome to RR
Quote:
Originally Posted by leseigel View Post
Also is there a manual available for Win500?
WIN500 - UtahRadio
__________________
Frank
RR Wiki Programming Shortcuts
When one engine fails on a twin-engine airplane you still have sufficient power to get to scene of the crash
Reply With Quote
  #47 (permalink)  
Old 02-21-2010, 10:44 AM
Member
   
Join Date: Feb 2010
Location: Bunker Hill, WV
Posts: 4
Default Win500 now works with Pro-106

Quote:
Originally Posted by DonS View Post
Win500 doesn't need the COM port setting because it finds and "talks to" the cable's drivers directly.

However, this does require that you have the current drivers for the cable. I don't think RadioShack has the current drivers on the CD, but you can get them from here: Virtual COM Port Drivers . You want the first driver listed (version 2.06.00). I recommend using the "setup executable" link to the right, under "Comments".

Also, make sure you don't use the short "adapter" cable that came with the RadioShack 20-047 USB cable.
Hi Don. Thank you very much for the helpful tips which worked. The Radio Shack instructions with the programming cable did state to use the 3" adapter with newer models. I removed the 3" adapter and ran the FTDI executable driver install, and Win500 communicated with the scanner! Now all I have to do is learn how to download from Radio Reference and program the scanner.
Reply With Quote
  #48 (permalink)  
Old 02-21-2010, 11:04 AM
Member
   
Join Date: Feb 2010
Location: Bunker Hill, WV
Posts: 4
Default Welcome to RR

Thanks for the hospitality. RadioReference is a great site and the forums are very informative. Plus the members provide great tech support! I'm glad I upgraded my subscription, and it helped me decide to purchase Win500. Otherwise I wouldn't have a clue how to best operate my Radio Shack Pro-106 scanner.
Reply With Quote
  #49 (permalink)  
Old 02-21-2010, 11:11 AM
Member
   
Join Date: Feb 2010
Location: Bunker Hill, WV
Posts: 4
Default Win500 manual

Thanks also for posting the link to WIN500 - UtahRadio as a manual to the software.
Reply With Quote
  #50 (permalink)  
Old 02-23-2010, 12:59 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Yardley PA
Posts: 75
Default Win500 Virtual Scanner Not Working

While using Win500 1.92 with both PSR-500 and Radio Shack Pro-197 uploading and downloading to/from the scanner works fine. However when attempting to use the Virtual Scanner function with both scanners I get the following error message Error: 02 received (Excepted ACK)-Folder 1). Also popup message (Received an error message from the scanner. Retrying the operation may be successful).
Using Acer Laptop with Vista with latest cable driver. Virtual Scanner works OK with Butel ARC500 however I prefer to use WIN500.
Any assistance would be appreciated.

Thanks
Bob bobs713@verizon,net
__________________
Bob Schoenleber
Reply With Quote
  #51 (permalink)  
Old 04-05-2010, 4:30 PM
Member
   
Join Date: Jun 2003
Location: Franktown, CO
Posts: 4,104
Default

I just released new versions of Win500, Win96, and Win97:
  • Re-wrote SOAP interface to RR. This should improve import times. This version no longer requires my RRLib.DLL file or Microsoft's .NET runtime.
  • Fixed double download of trunked systems
  • Added progress indication to trunked system download from RR
  • Added zone number to site info in RR download and sorted site list by zone/site
Reply With Quote
  #52 (permalink)  
Old 04-05-2010, 5:12 PM
cfr301's Avatar
Member
   
Join Date: Jul 2009
Location: Wapakoneta Ohio
Posts: 306
Default

Quote:
Originally Posted by DonS View Post
I just released new versions of Win500, Win96, and Win97:
  • Re-wrote SOAP interface to RR. This should improve import times. This version no longer requires my RRLib.DLL file or Microsoft's .NET runtime.
  • Fixed double download of trunked systems
  • Added progress indication to trunked system download from RR
  • Added zone number to site info in RR download and sorted site list by zone/site

Working fine here so far Don thanks for all you do!
__________________
Retired Cop, Proud Grandpa, Weather Data Contributor,
PRO 106 Pro 197 Black Berry BOLD
Follow us on Facebook & Twitter at Wapak_Weather
www.wapakweather.com <--GRLEVEL3 RADAR
Reply With Quote
  #53 (permalink)  
Old 04-09-2010, 12:57 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: San Leandro, CA
Posts: 139
Default

Since the update, Win97 has been giving me an error when I try to save file using "Save" or "Save As". A message box will then appear saying "Error: Access violation at 0x004659B0 (tried to read from 0x0000654A), program terminated." This error occurred on both my Windows XP desktop and Windows 7 laptop. I also run Win96 and Win500 from these same machines and those programs run and save fine.
Reply With Quote
  #54 (permalink)  
Old 04-09-2010, 8:34 AM
Member
   
Join Date: Jun 2003
Location: Franktown, CO
Posts: 4,104
Default

Quote:
Originally Posted by Radiobern View Post
Since the update, Win97 has been giving me an error when I try to save file using "Save" or "Save As". A message box will then appear saying "Error: Access violation at 0x004659B0 (tried to read from 0x0000654A), program terminated." This error occurred on both my Windows XP desktop and Windows 7 laptop. I also run Win96 and Win500 from these same machines and those programs run and save fine.
I just posted version 1.32 which should fix this.
Reply With Quote
  #55 (permalink)  
Old 04-09-2010, 8:51 AM
fmon's Avatar
Silent Key Jan. 14, 2012
   
Join Date: May 2002
Location: Eclipse, Virginia
Posts: 7,864
Thumbs up It's fixed!

Quote:
Originally Posted by DonS View Post
I just posted version 1.32 which should fix this.
Works ok now.
__________________
Frank
RR Wiki Programming Shortcuts
When one engine fails on a twin-engine airplane you still have sufficient power to get to scene of the crash
Reply With Quote
  #56 (permalink)  
Old 04-09-2010, 1:39 PM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: San Leandro, CA
Posts: 139
Default

Yes, version 1.32 of Win97 fixes the save issue. Thanks for the quick response.
Reply With Quote
  #57 (permalink)  
Old 04-12-2010, 8:42 PM
scanlist's Avatar
Member
   
Join Date: Jan 2002
Location: Greeley, CO
Posts: 1,971
Default And for Linux users.

The latest versions of all three Win96, Win97 and Win500 work using WINE 1.1.42 beta In Ubuntu Linux 9.10 and possibly other Linux distros.
Reply With Quote
  #58 (permalink)  
Old 04-16-2010, 1:39 PM
Member
   
Join Date: Jan 2009
Location: Ohio
Posts: 381
Default

Quote:
Originally Posted by DonS View Post
I just released new versions of Win500, Win96, and Win97:
  • Re-wrote SOAP interface to RR. This should improve import times. This version no longer requires my RRLib.DLL file or Microsoft's .NET runtime.
The only reason I installed .NET is to run Win500. Has anyone actually removed .NET and then used Win500 with satisfactory results? If so, I plan to remove it.
__________________
GRE PSR-500 | GRE PSR-600 | Radio Shack PRO-106
Reply With Quote
  #59 (permalink)  
Old 04-16-2010, 2:10 PM
ProScan's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jul 2006
Location: Ontario, Calif.
Posts: 2,322
Default

Quote:
Originally Posted by grumpy_hermit View Post
The only reason I installed .NET is to run Win500. Has anyone actually removed .NET and then used Win500 with satisfactory results? If so, I plan to remove it.
I wouldn't remove any of the dot net versions. Other programs may depend on them.

Also you may have several versions of dot net installed. Keep them all because of the following:
1) Dot net versions are designed to co-exist with other dot net versions.
2) Later versions do not replace earlier versions.
3) Programs that requires dot net needs a specific version.

Last edited by ProScan; 04-16-2010 at 2:16 PM..
Reply With Quote
  #60 (permalink)  
Old 04-16-2010, 2:23 PM
Member
   
Join Date: Jan 2009
Location: Ohio
Posts: 381
Default

Quote:
Originally Posted by ProScan View Post
I wouldn't remove any of the dot net versions. Other programs may depend on them.

Also you may have several versions of dot net installed. Keep them all because of the following:
1) Dot net versions are designed to co-exist with other dot net versions.
2) Later versions do not replace earlier versions.
3) Programs that requires dot net needs a specific version.
I was only considering it to free up resources and try to speed up XP's performance but I guess I'll leave it alone. Thanks for your input.
__________________
GRE PSR-500 | GRE PSR-600 | Radio Shack PRO-106
Reply With Quote
Reply

Tags
sticky

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:57 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions