RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Computer Aided Monitoring and Programming > Scanner Programming Software

Scanner Programming Software - This is the place to discuss third party scanner programming and control software.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 12-16-2009, 12:03 PM
Member
   
Join Date: Jun 2003
Location: Franktown, CO
Posts: 4,076
Exclamation New WinXX versions

At approximately 0950 (UTC -0800) this morning, I released new versions of Win96 (1.67), Win97 (1.29), and Win500 (1.91).

There are two important changes in the new versions:
  1. Added support for site-specific trunking tables ("bandplans") when importing from RadioReference
  2. Sped up the download of trunked systems from RadioReference. For example, I used to see about 10 minutes to retrieve MPSCS; it now takes me about 3 minutes.

Edit: This is a further update from the one discussed in this thread: 12 Dec 2009 RR change and WinXXX

Last edited by loumaag; 12-17-2009 at 7:48 AM.. Reason: Adding a link to the former thread (closed and unstuck)
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 12-16-2009, 12:31 PM
cfr301's Avatar
Member
   
Join Date: Jul 2009
Location: Wapakoneta Ohio
Posts: 306
Default

Quote:
Originally Posted by DonS View Post
At approximately 0950 (UTC -0800) this morning, I released new versions of Win96 (1.67), Win97 (1.29), and Win500 (1.91).

There are two important changes in the new versions:
  1. Added support for site-specific trunking tables ("bandplans") when importing from RadioReference
  2. Sped up the download of trunked systems from RadioReference. For example, I used to see about 10 minutes to retrieve MPSCS; it now takes me about 3 minutes.

Loaded working Fine Here Don..Thanks for all you do..

Rick
__________________
Retired Cop, Proud Grandpa, Weather Data Contributor,
PRO 106 Pro 197 Black Berry BOLD
Follow us on Facebook & Twitter at Wapak_Weather
www.wapakweather.com <--GRLEVEL3 RADAR
Reply With Quote
  #3 (permalink)  
Old 12-16-2009, 5:59 PM
btritch's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2006
Location: Paragould/Greene County AR
Posts: 1,899
Default

After downloading it comes up win500 and also win500 COM...I have noticed this on previous versions also... What is this, Which one is best? either or?
__________________
Brian
Northeast Arkansas
Reply With Quote
  #4 (permalink)  
Old 12-17-2009, 8:04 AM
Completely Banned for the Greater Good
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2001
Location: Lansing, MI
Posts: 11,438
Default

Quote:
Originally Posted by btritch View Post
After downloading it comes up win500 and also win500 COM...I have noticed this on previous versions also... What is this, Which one is best? either or?
Right at the very top of the webpage:

Note to Linux users: If you need to access the USB/Serial cable as a 'COM port' under Wine, you can run the Win500_COM.EXE executable. The only difference between it and the Win500.EXE file is how the program accesses the cable (COM port vs. directly to driver).
Reply With Quote
  #5 (permalink)  
Old 12-17-2009, 10:12 PM
btritch's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Nov 2006
Location: Paragould/Greene County AR
Posts: 1,899
Default

oh...overlooked that..
__________________
Brian
Northeast Arkansas
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 12-21-2009, 3:00 PM
Member
   
Join Date: Jan 2003
Location: ILL
Posts: 2,546
Default

Im sorry if i sound like a idiot here but have not received a comfortable answer yet, sent "Don " a email but he must be busy..RE-.Downloaded to the desktop my Win96 on my new Windows7computer, it says on the web site its Windows Vista, can we unzip it with no problems and can i use my GRE500 blue cable as the old grey cable had a "serialport, now i have only USB ports...I don't want to cause any problem with this new Compaq as its spoiled me after using a 11 year old Gateway...I thank you very much for any help....
__________________
RoninJoliet
Reply With Quote
  #7 (permalink)  
Old 12-21-2009, 4:17 PM
TES's Avatar
TES TES is offline
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Apr 2004
Location: America's High Plains
Posts: 825
Default

From StarrSoft.com:

System Requirements

In order to run Win96, you'll need the following:

A copy of the Win96 program
A PRO-96 or PRO-2096 Digital Trunking Scanner
A programming cable. There are several cables that will work. See this web page for more information.
A PC running Windows 2000 or later (i.e. 2000, XP, Vista, 7).


Sure looks like it runs on Windows 7 to me.
Reply With Quote
  #8 (permalink)  
Old 12-24-2009, 4:23 PM
rilke67's Avatar
Member
   
Join Date: Dec 2008
Location: Alamogordo, NM
Posts: 61
Default

WIN500 up and running with out a hitch!!! Thanks Don
Reply With Quote
  #9 (permalink)  
Old 12-29-2009, 8:42 AM
Highpockets's Avatar
Member
   
Join Date: Dec 2003
Location: New Jersey
Posts: 3,808
Default Win500 settings

Using v1.91 of Win500 in the extended settings tab, if you look at the endtone threshold setting it says 250 if you use the set back to defaults it changes that setting to 80, what is the default setting 250 or 80? If you use the new template, it starts with that setting as 250.
__________________
.
Reply With Quote
Sponsored links
  #10 (permalink)  
Old 12-29-2009, 9:08 AM
Member
   
Join Date: Jun 2003
Location: Franktown, CO
Posts: 4,076
Default

The scanner's default for that value is 80.
Reply With Quote
  #11 (permalink)  
Old 12-29-2009, 10:26 AM
Highpockets's Avatar
Member
   
Join Date: Dec 2003
Location: New Jersey
Posts: 3,808
Default

Quote:
Originally Posted by DonS View Post
The scanner's default for that value is 80.
Thanks Don, then why do you start with the setting as 250, any reason?
__________________
.
Reply With Quote
  #12 (permalink)  
Old 01-13-2010, 10:46 AM
firescannerbob's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2004
Location: Colorado
Posts: 1,336
Default

Sorry...I put the original message in the wrong thread...I have copied to the proper area...
__________________
-Bob
My online feeds, broadcasting Colorado Springs and El Paso County fire traffic, and the Colorado State Patrol in Pueblo and El Paso Counties: http://www.radioreference.com/apps/audio/?ctid=261

Last edited by firescannerbob; 01-13-2010 at 10:49 AM..
Reply With Quote
  #13 (permalink)  
Old 01-14-2010, 7:42 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2009
Posts: 15
Default

I just downloaded the trial Win500 last night onto my laptop. After a bit of playing with it, I seemed to get the hang of how it works.
I do still have one problem, when I would drop out of it I would have to go back to the site and re-load it to get it up and running again. I am not sure what I am doing wrong to put a shortcut up on my desktop to be able to run it when I want to, without having to keep downloading it over and over.
I was using the Butel software, but withis software I got much better results as far as some of the sites I wasn't able to pull in with the Butel software. I will be switching software, It is between the Win500 or the PSREdit. I did also notice between the PSRedit and the Win500 that the PSR software had a audio boost button, does yours? Thanx.
Reply With Quote
  #14 (permalink)  
Old 01-15-2010, 5:39 PM
Member
   
Join Date: Jun 2003
Location: Franktown, CO
Posts: 4,076
Default

Quote:
Originally Posted by hockeydad View Post
I just downloaded the trial Win500 last night onto my laptop. After a bit of playing with it, I seemed to get the hang of how it works.
I do still have one problem, when I would drop out of it I would have to go back to the site and re-load it to get it up and running again. I am not sure what I am doing wrong to put a shortcut up on my desktop to be able to run it when I want to, without having to keep downloading it over and over.
I can't imagine why you'd have to keep re-downloading the software. If you've downloaded the Win500.ZIP file, extracted its contents to a directory on your hard drive, then created a shortcut to the Win500.EXE file in that directory, you shouldn't ever have to re-download (unless, of course, you want to download some future update that might be available).
Quote:
I did also notice between the PSRedit and the Win500 that the PSR software had a audio boost button, does yours? Thanx.
Win500 does handle the scanner's "Audio Boost" function on any object that supports that function. For TSYS objects, it's the "Boost" column; for CONV and TGRP objects, the column is labeled "Audio Boost". However, the column is not displayed by default in the CONV and TGRP grids - you'll need to add it (right-click on the column header area). Or, you can use the "Audio Boost" checkbox next to the CONV and TGRP grids.
Reply With Quote
  #15 (permalink)  
Old 01-20-2010, 3:04 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2009
Posts: 15
Default

I got the file properly loaded and got the shortcut in place. I still am wondering that both the Win500 and the Butel software use Radio Reference for download, why I get the frequencies with the Win500 that I had trouble with the Butel. Is it the way the two encode it to load the scanners? Mine is the Grecom PSR 600.
Reply With Quote
Sponsored links
  #16 (permalink)  
Old 01-22-2010, 4:05 PM
Member
   
Join Date: Mar 2006
Location: Union county, NJ
Posts: 178
Question Win500 Error with Virtual Scanner Management

Running version Win .1.092 when I try to send P500 files to the Virtual scanner management folders I get an error 02 message. When I try to commit I get this error message and no matter how many times I retry I get the same message. Don can you help on this? To add to this it will sometimes say ERROR Received (Expected ACK) -folder-1...IT says retrying operation maybe successful. After 20 times I figured it will not work. Does anyone have any info on this. I travel and V FOlders would be a big help

Last edited by sfd901; 01-22-2010 at 4:39 PM..
Reply With Quote
  #17 (permalink)  
Old 01-22-2010, 4:29 PM
kd7ckq's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: No. AZ
Posts: 478
Default

>>SNIP<<
Problem seemed to have fixed it self.

Last edited by kd7ckq; 01-22-2010 at 4:37 PM.. Reason: Problem fixed.
Reply With Quote
  #18 (permalink)  
Old 01-23-2010, 7:01 AM
DaveNF2G's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2001
Location: Rensselaer, NY
Posts: 8,202
Default

Quote:
Originally Posted by sfd901 View Post
Running version Win .1.092 when I try to send P500 files to the Virtual scanner management folders I get an error 02 message. When I try to commit I get this error message and no matter how many times I retry I get the same message. Don can you help on this? To add to this it will sometimes say ERROR Received (Expected ACK) -folder-1...IT says retrying operation maybe successful. After 20 times I figured it will not work. Does anyone have any info on this. I travel and V FOlders would be a big help
I don't think what you are attempting is possible with the software.

To create V-Folders on your computer, you may make as many different frequency files as you wish and save them under different names.

To add V-Folders to the scanner's memory, you must upload them one at a time and store them into the scanner's virtual storage from the scanner's menu. The software only uploads to the scanner's active memory, not to its storage area.
__________________
David T. Stark
NF2G WQMY980 KYR7128
Wondering whether realpoo would be better than shampoo...
Reply With Quote
  #19 (permalink)  
Old 01-23-2010, 9:20 AM
Member
   
Join Date: Mar 2006
Location: Union county, NJ
Posts: 178
Angry WIN500 problems

Let me try this again. I have triede to store the files to the scanner from the software. That's when I get the error. It won't allow me to use the Virtual Scanner Management in WIN500. Apparently there is a problem. Now how do I correct it or is there an inherent problem in the software?
Reply With Quote
  #20 (permalink)  
Old 01-23-2010, 9:51 AM
fmon's Avatar
Silent Key Jan. 14, 2012
   
Join Date: May 2002
Location: Eclipse, Virginia
Posts: 7,864
Default

Quote:
Originally Posted by sfd901 View Post
Running version Win .1.092 when I try to send P500 files to the Virtual scanner management folders I get an error 02 message. When I try to commit I get this error message and no matter how many times I retry I get the same message. Don can you help on this? To add to this it will sometimes say ERROR Received (Expected ACK) -folder-1...IT says retrying operation maybe successful. After 20 times I figured it will not work. Does anyone have any info on this. I travel and V FOlders would be a big help
Using V-Scanner
__________________
Frank
RR Wiki Programming Shortcuts
When one engine fails on a twin-engine airplane you still have sufficient power to get to scene of the crash

Last edited by fmon; 01-15-2011 at 6:20 PM..
Reply With Quote
Reply

Tags
sticky

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:33 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions