RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Computer Aided Monitoring and Programming > Scanner Programming Software


Scanner Programming Software - This is the place to discuss third party scanner programming and control software.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 10-27-2010, 11:16 PM
Member
   
Join Date: Apr 2010
Posts: 12
Question pro-97 wont receive

Hi - Does anyone know why my pro-97 wont receive the frequencies that I loaded? I used the correct usb cable, used RR frequencies for my county (Hillsborough, FL), and used Butel ARC 300 software. Everything looks good, cable lights up when downloading, but scanner sits quiet. Any ideas? I'm frustrated. Thank You...(:
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 10-28-2010, 4:38 AM
Wiki Admin Emeritus
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2002
Location: Bowie, Md.
Posts: 20,542
Default

There's not enough info here to determine the root cause. Are there any error messages? Did you load drivers for your cable before attaching the cable to the port? Which USB cable are you working with? If you did load your drivers, did you check Device Manager to make sure a port was allocated that was actually available, and not taken by something else?

More information needed Best Regards...Mike
__________________
links editor, Utility Monitoring Central
HF Forum moderator, RadioReference
Friends don't let friends buy Scancat Lite Plus!
Reply With Quote
  #3 (permalink)  
Old 10-28-2010, 4:50 AM
Member
   
Join Date: Apr 2010
Posts: 12
Default pro-97 wont receive

Mike - the cable is a R/S 20-047 cable and seems to work fine. data tx's and rx's fine. when the scanner loads, it starts scanning, but nothing is heard. before we went to trunking, our municipalities were conventional and i could hear them fine. i'm doing something wrong. the arc300 software sets the trunking mode, freq's, talkgroups, etc. according to RR's database for our area. i just don't know why i cant hear our agencies.
Reply With Quote
  #4 (permalink)  
Old 10-28-2010, 7:44 AM
gmclam's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Sep 2006
Location: Fair Oaks, CA
Posts: 5,265
Smile Welcome to RadioReference.com !!!

Quote:
Originally Posted by rob302 View Post
Hi - Does anyone know why my pro-97 wont receive the frequencies that I loaded? I used the correct usb cable, used RR frequencies for my county (Hillsborough, FL), and used Butel ARC 300 software. Everything looks good, cable lights up when downloading, but scanner sits quiet. Any ideas? I'm frustrated. Thank You...(:
When you press the Wx button, does it receive the NOAA weather channel? If not then perhaps there is a hardware problem with the scanner itself. There's a common issue where the connection between the antenna connector and the circuit board inside the scanner fails.

If you do receive the weather channel, then that leads us to a probable problem with your programming. There really are a lot of issues here, and it will take some tests/information to narrow them down.
__________________
PRO-95 | PRO-10 | PRO-97 | PRO-77 | PRO-92 | PSR-300 | PSR-310
Reply With Quote
  #5 (permalink)  
Old 10-28-2010, 9:06 AM
Member
   
Join Date: Apr 2010
Posts: 12
Unhappy pro-97 wont receive

yes, i get NOAA with excellent recepetion. if i program a conventional freq like our FD here, it works great! trunking just seems to be a problem. the radio is practically new and has been treated with total care. signal stalker works well also. i really didnt want to sit and program it by hand as there are so many freq's to program and i'd like to have all the talkgroups and alpha tags. we are on edacs and we have two systems - east side freq's and west side freq's. the program wont let you download both systems as they conflict with each other. the main problem i think is that the primary control channels are not bolded or highlighted in red or blue, so i simply load them all. i definitely think this is merely a case of programmer error! what do you all think?
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 10-28-2010, 9:18 AM
Member
   
Join Date: Apr 2010
Location: bham, Bama
Posts: 2,278
Default

Di you enable the bank in which you downloaded the freqs? and then did you upload them to the scanner?
Reply With Quote
  #7 (permalink)  
Old 10-28-2010, 9:23 AM
Member
   
Join Date: Apr 2010
Posts: 12
Default

i think so. it seems the BUTEL ARC300 does that for me. under the settings tab, it has the bank ready for edacs and the edacs format set for AFS. other than that the scanner was initialized before the upload to make sure all banks were cleared. any ideas?
Reply With Quote
  #8 (permalink)  
Old 10-28-2010, 9:32 AM
Member
   
Join Date: Apr 2010
Posts: 12
Unhappy pro-97 wont receive

yes all is good. even gets signal stalker freqs and conventional. im doing something wrong! Help!!!
Reply With Quote
  #9 (permalink)  
Old 10-28-2010, 9:39 PM
Member
   
Join Date: Apr 2010
Posts: 12
Unhappy pro-97 help!!!

still cant program my 97 to receive trunked sig's. my other posts today are still in effect. somebody pls help!!!
Reply With Quote
  #10 (permalink)  
Old 10-30-2010, 12:02 AM
Member
   
Join Date: Mar 2010
Posts: 364
Default

See post below.

Last edited by davidhcrocker; 10-30-2010 at 12:06 AM..
Reply With Quote
  #11 (permalink)  
Old 10-30-2010, 12:03 AM
Member
   
Join Date: Mar 2010
Posts: 364
Default

Not that I know what I'm talking about, but I seem to recall reading some past posts in the Florida thread that your neck of the woods is being rebanded. The PRO-97 supposedly can't accommodate rebanding. My advice would be for you to get on the Florida thread and ask for help there.

Dave
KA6TJF

Last edited by davidhcrocker; 10-30-2010 at 12:05 AM..
Reply With Quote
  #12 (permalink)  
Old 10-30-2010, 8:49 AM
Member
   
Join Date: Apr 2010
Posts: 12
Smile pro-97 help!!!

Thanks. I'll try that.

Rob
Reply With Quote
  #13 (permalink)  
Old 10-30-2010, 9:08 AM
Highpockets's Avatar
Member
   
Join Date: Dec 2003
Location: New Jersey
Posts: 3,808
Default

In one of the posts above you said you downloaded all the frequencies, into one system or two systems. Each site has to be seperate, and you should only need east or west freq's in one system.
__________________
.
Reply With Quote
  #14 (permalink)  
Old 10-30-2010, 3:05 PM
JoeyC's Avatar
Member
   
Join Date: Dec 2002
Location: San Diego, CA
Posts: 3,365
Default

EDACS requires ALL freqs programmed in the proper LCN listed and beginning in the 001 position in the bank. And ONLY program one system. You can program both, but they must reside in separate banks.

Easier to Read Pro-97/2055 Scanner Manual
Reply With Quote
  #15 (permalink)  
Old 10-31-2010, 3:27 AM
gmclam's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Sep 2006
Location: Fair Oaks, CA
Posts: 5,265
Default

Quote:
Originally Posted by davidhcrocker View Post
Not that I know what I'm talking about, but I seem to recall reading some past posts in the Florida thread that your neck of the woods is being rebanded. The PRO-97 supposedly can't accommodate rebanding. My advice would be for you to get on the Florida thread and ask for help there.
If the system is EDACS or LTR, the PRO-97 will have no problem; just program in the correct frequencies.

If the rebanded system is Motorola, and none of the voice frequencies fit the format of 8xx.xxx0 MHz, then it will also work fine.

So just because a system is rebanded does not mean the PRO-97 won't trunk track it. And regardless, you will still be able to scan the individual frequencies.
__________________
PRO-95 | PRO-10 | PRO-97 | PRO-77 | PRO-92 | PSR-300 | PSR-310

Last edited by gmclam; 10-31-2010 at 3:29 AM..
Reply With Quote
Reply

Tags
butel arc 300, pro-97

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 3:39 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions