RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Computer Aided Monitoring and Programming > Scanner Programming Software


Scanner Programming Software - This is the place to discuss third party scanner programming and control software.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 09-12-2017, 6:09 AM
USASA's Avatar
Member
   
Join Date: Oct 2003
Location: Colorado Springs, Co. (Falcon)
Posts: 148
Question ProScan Lag time

Hi All!

Well it is doing it again, 2 to 3 seconds lag time on the radio display to the computer display on the software. I checked to see what is running I the background. I found nothing much. It does this after I up load to the radio 4 or 5 times in one setting. Little things like that drive me crazy!!! Is anyone having this happen. The computer is a Dell, I7, 16 Gb.ram, 1Tb. Hd., built in WiFi / Bluetooth, running Windows 8.1 (latest up dates). The BCD536HP is running of a RadioShack Discone antenna, fed by RD8U coax. Just don't get it.

Al
USASA
__________________
APS
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 09-12-2017, 6:16 AM
ProScan's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jul 2006
Location: Ontario, Calif.
Posts: 2,322
Default

Why don't you use the same thread you started before?

If running RSOIP or Web Server, turn it off to see what happens. I haven't seen this before.

I'll test by uploading 4 or 5 times.

Last edited by ProScan; 09-12-2017 at 6:30 AM..
Reply With Quote
  #3 (permalink)  
Old 09-12-2017, 6:49 AM
USASA's Avatar
Member
   
Join Date: Oct 2003
Location: Colorado Springs, Co. (Falcon)
Posts: 148
Default

HI!

I am a novice at this. I do the best I can for a old man. I restarted the program, rebooted, I did a clean up of the operating system and cash. It is a great program, I love it. No offence meant.


Al
USASA
__________________
APS
Reply With Quote
  #4 (permalink)  
Old 09-12-2017, 9:14 AM
ChrisABQ's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Jul 2016
Location: Albuquerque, NM
Posts: 353
Default

Check the transfer rate for your USB port, it should be set at 115,200.
__________________
BCD436HP w/ProVoice & DMR - BCD996P2 w/ProVoice - BCT15X (2) - UniTrunker DSD+ - Pro-2011(my very first radio) - Baofeng UV-5R

https://twitter.com/abqscanner
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 1:19 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions