RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Computer Aided Monitoring and Programming > Scanner Programming Software


Scanner Programming Software - This is the place to discuss third party scanner programming and control software.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 02-07-2018, 2:47 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2017
Location: San Antonio
Posts: 20
Default Virus alert ProScan 12.7

Hello I was attempting to download the ProScan 12.7 when I was notified of the file being infected with a virus.
I have included a screenshot for reference. Anyone else run across this issue? Is there another download available that is clean?
Attached Images
 
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 02-07-2018, 4:28 PM
hiegtx's Avatar
Mentor
  Premium Subscriber
Premium Subscriber
 
Join Date: May 2004
Location: Dallas, TX
Posts: 5,476
Default

Quote:
Originally Posted by hotsavannahs View Post
Hello I was attempting to download the ProScan 12.7 when I was notified of the file being infected with a virus.
I have included a screenshot for reference. Anyone else run across this issue? Is there another download available that is clean?
It's a false positive. Since that's the newest version, not many users have installed it, so your anti-virus does not recognize it.

I had a false positive on the new Whistler EZ-Scan software for the same reason. Too new to have a history, so my antivirus (Norton Internet Security) suggested blocking it. I overrode that and told the program it was a trusted file. (Norton did not squawk over the ProsScan update.)

Subsequent system scans did not indicate any concerns for either file.
__________________
Steve
SDS100-436HP (2)-536HP-TRX-1-325P2-among others
Reply With Quote
  #3 (permalink)  
Old 02-07-2018, 4:38 PM
ProScan's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2006
Location: Ontario, Calif.
Posts: 2,832
Default

It's a false positive. Interesting Win Defender will report this when downloading with Edge. Chrome downloads and installs fine.
__________________
Most Popular & Feature-Rich Scanner Software For The Uniden's
ProScan - RadioFeed Home Page
bob@proscan.org
Reply With Quote
  #4 (permalink)  
Old 02-08-2018, 9:00 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2017
Location: San Antonio
Posts: 20
Default thanks

thanks for the feedback. I was able to get downloaded and installed.
Reply With Quote
  #5 (permalink)  
Old 02-08-2018, 9:24 AM
ProScan's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2006
Location: Ontario, Calif.
Posts: 2,832
Default

Quote:
Originally Posted by hotsavannahs View Post
thanks for the feedback. I was able to get downloaded and installed.
This problem just started about a day or two ago so MS must of just added a new virus to the definitions. It's been reported.
__________________
Most Popular & Feature-Rich Scanner Software For The Uniden's
ProScan - RadioFeed Home Page
bob@proscan.org
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 11-09-2018, 10:09 PM
Member
   
Join Date: Apr 2013
Location: Tamassee
Posts: 95
Default Also got a Hit

Avira Deleted it as soon as i tried to run it! i hope theres nothing going on in it??? I know everyone says its a false Detection but you never know one Rouge Programmer could put something in anything!
Reply With Quote
  #7 (permalink)  
Old 11-09-2018, 10:16 PM
mancow's Avatar
Member
  RadioReference Database Admininstrator
Database Admin
 
Join Date: Feb 2003
Location: N.E. Kansas
Posts: 5,565
Default

If it's coming from proscan.org it scans clean here so far.
Reply With Quote
  #8 (permalink)  
Old 11-09-2018, 11:13 PM
Member
   
Join Date: Apr 2013
Location: Tamassee
Posts: 95
Default

That's where I DL it from my anti virus didn't even warn me first it just deleted it then put up a detection. It's probably ok
Reply With Quote
  #9 (permalink)  
Old 11-10-2018, 12:07 AM
Member
   
Join Date: Sep 2002
Location: Toronto, Ontario
Posts: 4,708
Default

Quote:
Originally Posted by saboken View Post
one Rouge Programmer could put something in anything!
I'd worry more about the blue ones.
Reply With Quote
  #10 (permalink)  
Old 11-10-2018, 1:14 PM
TrooperBruceMichaels's Avatar
Member
   
Join Date: Mar 2015
Location: West of the Mississippi
Posts: 77
Default

Am I missing something here? My ProScan is 14.3.
Attached Images
 
Reply With Quote
  #11 (permalink)  
Old 11-10-2018, 1:18 PM
Member
   
Join Date: Apr 2013
Location: Tamassee
Posts: 95
Default

Quote:
Originally Posted by TrooperBruceMichaels View Post
Am I missing something here? My ProScan is 14.3.
Mine is 14.3 also I think the thread got started a while ago, but I got the agressive virus alert off 14.3 last night when I first tried to install it.
Reply With Quote
  #12 (permalink)  
Old 11-10-2018, 2:38 PM
hiegtx's Avatar
Mentor
  Premium Subscriber
Premium Subscriber
 
Join Date: May 2004
Location: Dallas, TX
Posts: 5,476
Default

Quote:
Originally Posted by saboken View Post
Mine is 14.3 also I think the thread got started a while ago, but I got the agressive virus alert off 14.3 last night when I first tried to install it.
I'm not getting any alerts on ProScan from Norton Internet Security,
__________________
Steve
SDS100-436HP (2)-536HP-TRX-1-325P2-among others
Reply With Quote
  #13 (permalink)  
Old 11-10-2018, 3:22 PM
LEH's Avatar
LEH LEH is offline
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2003
Location: Yorktown, Virginia
Posts: 1,350
Default

Quote:
Originally Posted by TrooperBruceMichaels View Post
Am I missing something here? My ProScan is 14.3.
I think the original post is from February so that could have been the version being used then. Two major and three minor upgrades in less than a year?
__________________
Lynn
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 4:59 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions