RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Computer Aided Monitoring and Programming > Scanner Programming Software


Scanner Programming Software - This is the place to discuss third party scanner programming and control software.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 06-04-2018, 9:10 AM
Metrofire31's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Western North Carolina
Posts: 895
Default Upload errors

Even though I have programmed my BCD996P2 with PROSCAN many times, this morning I had eight (8) "Upload Errors" that I do not understand. The software told me they are "Talk Group Channel Error - 501". I have looked at each of the eight errors and for the life of me, cannot see anything that should have caused an error code. The talkgroup name is correct and doesn't exceed the space, the talkgroup number is correct, and I am WELL within the limits on each System, Group, etc.

I would greatly appreciate any assistance in unraveling this mystery.

Metrofire31
Franklin, NC
WQIT636
__________________
Metrofire31
Franklin, NC
WQIT636 (GMRS)
996P2/996XT/780/796/296D/396T/396XT/436/XTS2500/XTS5000/NX300/CS701
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 06-04-2018, 9:14 AM
jonwienke's Avatar
Member
   
Join Date: Jul 2014
Location: PA
Posts: 8,884
Default

You will need to post the file you're trying to upload, and specify what version of ProScan you're using.
__________________
Gone camping.
Reply With Quote
  #3 (permalink)  
Old 06-05-2018, 9:32 PM
Metrofire31's Avatar
Member
  Shack Photos
Shack photos
Premium Subscriber
Premium Subscriber
 
Join Date: Dec 2002
Location: Western North Carolina
Posts: 895
Default PROSCAN Errors

I have found my errors. It was incomplete systems, i.e., trunking systems with no Groups and/or Talkgroups. Not sure what is happening but the software seemed to have loaded systems/groups that were one way in the computer but once uploaded, there was something entirely different in the scanner. For example, the file was correct as I had built it. But once uploaded, the scanner - or the computer - had trunked systems with talkgroups from one system loaded as sites for an incorrect system. Too numerous instances of that and it really makes no sense whatsoever. I don't know whether to fault the software, my laptop, or the scanner.

Anyone ever dealt with anything like this?

Metrofire31
Franklin, NC
__________________
Metrofire31
Franklin, NC
WQIT636 (GMRS)
996P2/996XT/780/796/296D/396T/396XT/436/XTS2500/XTS5000/NX300/CS701
Reply With Quote
  #4 (permalink)  
Old 06-11-2018, 3:21 PM
ProScan's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2006
Location: Ontario, Calif.
Posts: 2,819
Default

Quote:
Originally Posted by Metrofire31 View Post
I have found my errors. It was incomplete systems, i.e., trunking systems with no Groups and/or Talkgroups. Not sure what is happening but the software seemed to have loaded systems/groups that were one way in the computer but once uploaded, there was something entirely different in the scanner. For example, the file was correct as I had built it. But once uploaded, the scanner - or the computer - had trunked systems with talkgroups from one system loaded as sites for an incorrect system. Too numerous instances of that and it really makes no sense whatsoever. I don't know whether to fault the software, my laptop, or the scanner.

Anyone ever dealt with anything like this?

Metrofire31
Franklin, NC
I'm not sure what happened. I would try again using the upload option "Delete All Systems In The Scanner Before Uploading" If it fails again, power cycle and try again.

Upload errors are most likely caused by the scanner not accepting the new channel(or system, group, site) due to a scanner memory limitation. If uploading with option "Don't Delete Any Scanner Items Before Uploading", you could end up exceeding the memory limitation if done over and over again.
__________________
Most Popular & Feature-Rich Scanner Software For The Uniden's
ProScan - RadioFeed Home Page
bob@proscan.org
Reply With Quote
  #5 (permalink)  
Old 07-26-2018, 3:24 PM
datainmotion's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2001
Location: Colorado
Posts: 2,538
Default

Having a very similar problem and nowhere near maximum capacities, per ProScan statistics. Added one P25 system and the data appears corrupted once it's uploaded.
Deleted all systems in the scanner in advance and that didn't work either. Was able to see the info was corrupted when I did a download from the scanner after trying to upload.
Tried using the ProScan import function w/ RR (as usual) and also creating the system manually, to no avail. Also got the same issue when trying to add a 4th site to another existing system. That data also looked corruptred.

996XT ProScan 14.2
Attached Images
  
__________________
Travelling through Colorado?
wir hören zu
I use ProScan

Last edited by datainmotion; 07-26-2018 at 3:57 PM.. Reason: added info
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 07-26-2018, 9:50 PM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2008
Location: middletown, pa.
Posts: 190
Default

Ironic that you bring this up right now because I'm experiencing the same thing. I wrote a file i wanted to upload into three bcd996p2's. i uploaded the file and all was well on two of the three scanners but the third scanner choked on the file. Now i'm stumped and thinking the memory is scrambled so badly that a master reset will be required to fix the problem.
Reply With Quote
  #7 (permalink)  
Old 07-26-2018, 11:11 PM
datainmotion's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2001
Location: Colorado
Posts: 2,538
Default

What version of the software are you using?
I tried dropping back to 12.13 but no joy. Realizing I wrote the update in 14.x, I'm going to delete the updated items and try writing them again in 12.13. I'll post my results shortly...
__________________
Travelling through Colorado?
wir hören zu
I use ProScan

Last edited by datainmotion; 07-27-2018 at 12:51 AM.. Reason: corrected info on sw ver
Reply With Quote
  #8 (permalink)  
Old 07-27-2018, 12:12 AM
datainmotion's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2001
Location: Colorado
Posts: 2,538
Default

14.2 write - error
12.13 write - error
Master Reset and write - error
Programming cable swap - error

Looking at the file text, it appears its not assigning a "number" to the various components of that system. I've copied the Xcel Energy System text, above Westminster, for comparison. I also noted the same issue for TGs I added to a different, existing system at the same time.
Memory problem?


SIN,14603,P25S,Xcel Energy,,,,2,,,,,,1868,2099,2082,2097,66,,0,,,,,NONE,0,1, ,0,
TRN,14603,0,,,,,,,,,,,,,,,,,,,,2105,2109,2081,2081 ,0,,,,0
SIF,14599,,Denver/Weld,9,0,0,,0,,,,-1,2079,2065,2087,2088,1,.,40180000N,104300000W,50, 1,,,,,
ABP,14599,A2510A2,32,9157562,32,0,0,0,0,B256E84,64 ,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0
TFQ,14605,08583625,,0,-1,2088,2065,2082,,,,
TFQ,14604,08584125,,0,2087,-1,2065,2082,,,,
SIF,14615,,Douglas-Elbert C,9,0,0,,0,,,,2082,2097,2065,2095,2096,2,.,3924000 0N,104420000W,34,1,,,,,
ABP,14615,A2510A2,32,9157562,32,0,0,0,0,0,0,0,0,0, 0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0
TFQ,14612,08598625,,0,-1,2096,2065,2079,,,,
TFQ,14611,08608625,,0,2095,-1,2065,2079,,,,
SIF,14610,,Northwest Denver,9,0,0,,0,,,,2079,-1,2065,2089,2104,3,.,39480000N,104570000W,36,1,,,, ,
ABP,14610,A2510A2,32,9157562,32,A251584,64,9157562 ,64,B256E84,64,B256E84,64,0,0,0,0,0,0,0,0,0,0,0,0, 0,0,0,0,0,0,0,0
TFQ,14622,08592875,,0,-1,2104,2065,2097,,,,
TFQ,14621,08602875,,0,2089,-1,2065,2097,,,,
GIN,14620,T,Outages,.,0,-1,2109,2065,2107,2108,1,00000000N,000000000W,76,0
TIN,14633,Elec Outages,20001,0,0,0,0,-1,2108,2065,2105,0,,NONE,OFF,0,0
TIN,14634,N Metro T/A,20008,0,0,0,0,2107,-1,2065,2105,0,,NONE,OFF,0,0
GIN,14635,T,Storm / Event,.,0,2105,-1,2065,2111,2100,2,00000000N,000000000W,76,0
TIN,14631,CO Storm 1,57,0,0,0,0,-1,2102,2065,2109,0,,NONE,OFF,0,0
TIN,14630,CO Storm 2,58,0,0,0,0,2111,2101,2065,2109,0,,NONE,OFF,0,0
TIN,14629,Event 1,20030,0,0,0,0,2102,2100,2065,2109,0,,NONE,OFF,0, 0
TIN,14628,Event 2,20031,0,0,0,0,2101,-1,2065,2109,0,,NONE,OFF,0,0
SIN,0,P25S,Westminster,,,,2,,,,,,0,0,0,0,0,,0,,,,,NONE,0,0,,0,
TRN,0,1,0,1,,,,,,,,,,,,,,,,,,0,0,0,0,0,,0,,0
SIF,0,,Simulcast,6,0,0,,0,1,,,0,0,0,0,0,0,.,395347 54N,105053621W,12,0,,,,,,ABP,0,0,0,0,0,0,0,0,0,0,0 ,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0
TFQ,0,08510625,1,0,0,0,0,0,,NONE,0,
TFQ,0,08516875,2,0,0,0,0,0,,NONE,0,
TFQ,0,08517625,3,0,0,0,0,0,,NONE,0,
TFQ,0,08521625,4,0,0,0,0,0,,NONE,0,
TFQ,0,08528875,5,0,0,0,0,0,,NONE,0,
TFQ,0,08533500,6,0,0,0,0,0,,NONE,0,
TFQ,0,08560375,7,0,0,0,0,0,,NONE,0,
TFQ,0,08593875,8,0,0,0,0,0,,NONE,0,
GIN,0,T,Fire Department,.,0,0,0,0,0,0,0,39535892N,105032520W,12 ,0
TIN,0,WestyFD Disp,38602,0,0,0,0,0,0,0,0,,2,NONE,OFF,0,0
TIN,0,WestyFD Emer,38601,0,0,0,0,0,0,0,0,,2,NONE,OFF,0,0
TIN,0,WestyFD OpsA,38603,0,0,0,0,0,0,0,0,,2,NONE,OFF,0,0
TIN,0,WestyFD OpsB,38604,0,0,0,0,0,0,0,0,,2,NONE,OFF,0,0
TIN,0,WestyFD Tac,38605,0,0,0,0,0,0,0,0,,2,NONE,OFF,0,0
GIN,0,T,Mutual Aid,.,0,0,0,0,0,0,0,39535892N,105032520W,12,0
TIN,0,CLEER,38816,0,0,0,0,0,0,0,0,,2,NONE,OFF,0,0
TIN,0,Fire 2,38803,0,0,0,0,0,0,0,0,,2,NONE,OFF,0,0
TIN,0,Fire 3,38805,0,0,0,0,0,0,0,0,,2,NONE,OFF,0,0
TIN,0,Fire 3,38804,0,0,0,0,0,0,0,0,,2,NONE,OFF,0,0
TIN,0,Fire1,38802,0,0,0,0,0,0,0,0,,2,NONE,OFF,0,0
TIN,0,MetroNet,38820,0,0,0,0,0,0,0,0,,2,NONE,OFF,0 ,0
TIN,0,NWF Blue NW,38813,0,0,0,0,0,0,0,0,,2,NONE,OFF,0,0
TIN,0,NWF Red NW,38814,0,0,0,0,0,0,0,0,,2,NONE,OFF,0,0
GIN,0,T,Shaw Heights,.,0,0,0,0,0,0,0,39512232N,105021536W,2,0
TIN,0,ACFR ShawHts,38801,0,0,0,0,0,0,0,0,,2,NONE,OFF,0,0
TIN,0,ACSO ShwHtsW,38806,0,0,0,0,0,0,0,0,,2,NONE,OFF,0,0
__________________
Travelling through Colorado?
wir hören zu
I use ProScan

Last edited by datainmotion; 07-27-2018 at 1:09 AM.. Reason: more info
Reply With Quote
  #9 (permalink)  
Old 07-27-2018, 6:20 AM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2008
Location: middletown, pa.
Posts: 190
Default

the two scanners that worked were programmed under 14.2 on my desktop and the scanner that choked was done under 7.7 with my netbook in the field.
Reply With Quote
  #10 (permalink)  
Old 07-30-2018, 3:36 PM
ProScan's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jul 2006
Location: Ontario, Calif.
Posts: 2,819
Default

The corruption bug is fixed. The corruption happens when using Google Maps to update the Lat. & Long on site nodes. The fix will be in the next release.
__________________
Most Popular & Feature-Rich Scanner Software For The Uniden's
ProScan - RadioFeed Home Page
bob@proscan.org
Reply With Quote
  #11 (permalink)  
Old 07-31-2018, 8:42 AM
datainmotion's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2001
Location: Colorado
Posts: 2,538
Thumbs up

Quote:
Originally Posted by ProScan View Post
The corruption bug is fixed. The corruption happens when using Google Maps to update the Lat. & Long on site nodes. The fix will be in the next release.

This is why I use, and will continue to use ProScan.
__________________
Travelling through Colorado?
wir hören zu
I use ProScan
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 8:02 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions