RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > The RadioReference Tavern > Seeking Advice


Seeking Advice - When you have no one to turn to we're here for you, even if our advice isn't that sound

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11-05-2018, 3:02 PM
Go-West's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Aug 2010
Location: Dona Ana county, NM
Posts: 246
Question BCD436HP

I bought my first back in June 2014 and bought a second one last July, around the 10th or so. I have bought the add-ons for the upgrades since they added in 2016 and have tried several times to get them to work correctly. For some strange reasons, the EDACS set up doesn't over. I have two talk groups in my area, they are working fine in the their Pro Voice set up. I have reprogrammed it numerous tries with the same result of being not being found or even set up in a normal faction.
Any ideas will be appreciated and thanks.
__________________
BCD396T (2) ; BCD436HP w/ Pro Voice, DMR MotoTRBO
and NXDN
Reply With Quote
Sponsored links
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:42 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions