RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Computer Aided Monitoring and Programming > Software Defined Radio


Software Defined Radio - A forum for general discussion of software defined radio (SDR) receiver equipment.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 05-16-2016, 3:18 PM
Member
   
Join Date: Apr 2016
Location: Bolivia
Posts: 6
Default Strange Signal Present in SDRSharp with HackRF One

A few days ago bought a HackRF One, when tested with the Windows 8.1 SDRSHarp a Contrast in the center frequency of the screen signal is presented .
This carrier is always present , even if I move up or down the range remains ever present in the center frequency.

I need to know if it is a signal that is generating the HackRF One or SDR is an error.



Also strangely moving spam signals change places
Attached Images
 
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 05-16-2016, 11:45 PM
mcscanner's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: Lewisville, TX
Posts: 551
Default

In the RADIO drop down menu in the lower right corner is a check box for "Correct I/Q". Check it. It should reduce the spike. If not then stop and then start, the effect of checking the box may not be dynamic.
__________________

The road goes on forever and the party never ends...
Reply With Quote
  #3 (permalink)  
Old 05-17-2016, 12:04 PM
Member
   
Join Date: Apr 2016
Location: Bolivia
Posts: 6
Default

Thank you, with the help remove that carrier .

But now I have the same problem when I use the SDR Console, this carrier is present always in the middle of the span
Reply With Quote
  #4 (permalink)  
Old 05-17-2016, 5:39 PM
mcscanner's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Dec 2002
Location: Lewisville, TX
Posts: 551
Default

Quote:
Originally Posted by CBalatazar View Post
Thank you, with the help remove that carrier .

But now I have the same problem when I use the SDR Console, this carrier is present always in the middle of the span
Same problem same fix. In SDR console it in one of the many menu configuration buttons.

When you checked the box in SDR# you are telling the program to correct the problem not setting something in HackRF. Change programs and you will have to repeat the selection.

Not really sure how the correction is done. My FunCubePro+ needs correction, but the Airspy does not. That is one of Airspy selling features that there is no I/Q imbalance or DC offset at the center of the screen. Seems they take care of it inside the hardware box so I don't have to check that box when using the Airspy.

Mike
__________________

The road goes on forever and the party never ends...
Reply With Quote
  #5 (permalink)  
Old 05-31-2016, 7:03 PM
Member
   
Join Date: Apr 2016
Location: Bolivia
Posts: 6
Default

thanks Mike, but the problem was reduced but did not eliminate my doubt.

Hoping that someone collaborate with us, I show the images of the problem.

SDR1-SDR2-SDR3
The named SDR images belong to SHARP and take it without antenna . as you can be seen there are just anomalous signals present in the middle of the band and the other ends

console1-2-3
These images take them with SDRConsole without antenna , as seen here s epuede continue to present more anomalous signals always in the middle of the band and ends . I need to discard that are signals generated by the own HACKRF
Attached Images
     
Reply With Quote
Sponsored links
  #6 (permalink)  
Old 06-11-2017, 7:37 AM
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Feb 2014
Location: Western NJ
Posts: 181
Default

One hint that may help; anytime I see a strange signal at some point I will disconnect the antenna to eliminate the possibility that it is internally-generated.
Reply With Quote
  #7 (permalink)  
Old 06-11-2017, 12:35 PM
Completely Banned for the Greater Good
   
Join Date: Jul 2013
Location: .AT
Posts: 1,260
Default

or take a laptop and for example change the possion.
The major problem is a pc/ laptop/ tv/ Display/.... generate Noise and strange signals.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 3:15 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions