RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Computer Aided Monitoring and Programming > Streaming / Broadcasting / Audio Recording


Streaming / Broadcasting / Audio Recording - Interested in putting your scanner online for others to hear? Want to listen to other radios on the internet. This forum is here for you to discuss these topics related to streaming scanners online.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #21 (permalink)  
Old 09-26-2014, 10:52 PM
smason's Avatar
Member
   
Join Date: Dec 2006
Location: Alberta Canada, Eh!
Posts: 945
Default

OK got my new OnePlus One today, so trying it out.
So far pretty good. Sometimes it takes a few retries to connect (at home on very good wifi)
Not real happy about the audio quality of the phone speaker, but as it's a new phone, can't say if it's the phone or not. Will try in the car plugged in to the stereo.

Entering the 63 character registration name took a boatload of retries. Finally gave up copy/pasting and typed it in.

Thanks for doing this! I had been hoping for one on IOS for years, glad I just switched to Android
__________________
Lots of radios, not enough antennas...
Reply With Quote
Sponsored links
  #22 (permalink)  
Old 09-27-2014, 12:14 AM
Member
   
Join Date: Dec 2002
Location: Lake Worth, Fl
Posts: 99
Default

(thanks for registering!)

Interesting. I just tried your registration and key and it seemed to work fine with copy and paste for me first try, but could be how I did it, I texted it to my phone from the info I had, each in separate texts, then copied the text content. At least it worked for you in the end.

As for the sound. Do a quick test. Start up the windows Win500 client on the same machine. Hit connect and you should hear the sound being sent to the client. If it sounds a ton better, then it could be phone or app related. Also, try increasing the timeout and delay factor in the advanced settings. You could also make sure compressed audio is checked in the win500 software. I never could hear a difference, but it used a TON more bandwidth.

The timeout will help with the retries in connecting too. I need to have mine at around 25 if I am out of the house and using 4g.
Reply With Quote
  #23 (permalink)  
Old 10-01-2014, 3:18 PM
Member
   
Join Date: Dec 2002
Location: Lake Worth, Fl
Posts: 99
Default

I want to make sure that anyone who has tried the app, or registered it and has issues, please let me know. So far I know the software does not work on a Blackberry Q10. I also have a user that the software was working great, but now is getting crashes that I am trying to figure out why.

I am also getting ready to start up working on an update that will include a server list to choose from. No clue when that will be done, as other stuff is going on again now.
Reply With Quote
  #24 (permalink)  
Old 10-02-2014, 4:22 PM
baybum's Avatar
Member
   
Join Date: Jan 2003
Location: Ellicott City
Posts: 957
Default

Quote:
Originally Posted by W8VFD View Post
After the app runs for a while in the background on my phone it disconnects and I get the following error message.
W8VFD, did you ever resolve this problem? I get the same thing?
__________________
baybum
Reply With Quote
  #25 (permalink)  
Old 10-02-2014, 4:26 PM
baybum's Avatar
Member
   
Join Date: Jan 2003
Location: Ellicott City
Posts: 957
Default Android versions

For everyone who is running this APP with no problems...what version of Android are you running, and what type device, phone or tablet.?

For anyone having problems, what version of Android are you running?

Thanks
__________________
baybum
Reply With Quote
Sponsored links
  #26 (permalink)  
Old 10-06-2014, 7:58 AM
Member
   
Join Date: Dec 2002
Location: Lake Worth, Fl
Posts: 99
Default

I've released an update to address the issues Baybum & W8VFD were getting.

Ver 1.1a is on the site

Win500 Android Client
Reply With Quote
  #27 (permalink)  
Old 10-07-2014, 11:00 AM
W8VFD's Avatar
Member
  Audio Feed Provider
Audio Feed Provider
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2005
Location: Northeastern Ohio
Posts: 182
Thumbs up

I've downloaded the latest version and so far NO problems with it.

Samsung Galaxy Note 3
Android Version 4.4.2
__________________
List of scanners & radios that nobody cares about...
My Feed
Andover VFD
Reply With Quote
  #28 (permalink)  
Old 10-07-2014, 2:59 PM
joeuser's Avatar
Member
  Shack Photos
Shack photos
Audio Feed Provider
Audio Feed Provider
 
Join Date: Feb 2014
Location: North Central Kansas
Posts: 1,607
Default

4.1.2 on a Motorola Xoom - all good
__________________
HP-1E,BCD436HP(2),996XT,396XT(3),396T.BCT15X(5).BC250 &296D,780XLT(3).PSR600(2)&800(2).Pro-197(3),164(2),163,2006(2),2001,42,37,21A.TRX-100XLT.DX-440.CenterFire-MultiBand&Discone,ST2,Spider
Reply With Quote
  #29 (permalink)  
Old 10-10-2014, 9:15 AM
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Aug 2006
Posts: 3
Default

4.4.4 on Samsung Galaxy S3 - works fine so far!
Reply With Quote
  #30 (permalink)  
Old 10-10-2014, 9:39 AM
fourthhorseman's Avatar
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2009
Location: Time to Refresh the Tree of Liberty.....
Posts: 1,973
Default

Samsung,G386T
'Driod 4-4-2
All is good in the Universe!

Bought another 500 Just to use this App...And Im Smilin like a Cheshire CAT!
__________________
Thomas's Grumpier German Cousin - Gustav the Railway Gun....
Reply With Quote
  #31 (permalink)  
Old 10-10-2014, 2:37 PM
Member
   
Join Date: Dec 2002
Location: Lake Worth, Fl
Posts: 99
Default

Quote:
Originally Posted by fourthhorseman View Post
Bought another 500 Just to use this App...And Im Smilin like a Cheshire CAT!
Wow, that is too cool!!! Makes me super happy! Thanks for sharing!
Reply With Quote
  #32 (permalink)  
Old 10-16-2014, 10:24 AM
smason's Avatar
Member
   
Join Date: Dec 2006
Location: Alberta Canada, Eh!
Posts: 945
Default

Feature request if I may...


1 - Beep on disconnect - If I'm driving and my phone is out of sight, I'd like an audible indication to know if I lose connection rather than wondering why there's been no traffic on the radio for a while.

2- Configurable auto-reconnect. If connection lost, try one or more automatic reconnects.

Thanks, loving it!
__________________
Lots of radios, not enough antennas...

Last edited by smason; 10-16-2014 at 10:24 AM.. Reason: tpyos
Reply With Quote
  #33 (permalink)  
Old 10-16-2014, 10:26 AM
smason's Avatar
Member
   
Join Date: Dec 2006
Location: Alberta Canada, Eh!
Posts: 945
Default

Quote:
Originally Posted by baybum View Post
For everyone who is running this APP with no problems...what version of Android are you running, and what type device, phone or tablet.?

For anyone having problems, what version of Android are you running?

Thanks
OnePlus One Android 4.4.4 CyanogenMod 11.0-XNPH38R

No problems
__________________
Lots of radios, not enough antennas...
Reply With Quote
  #34 (permalink)  
Old 10-16-2014, 2:23 PM
Member
   
Join Date: Dec 2002
Location: Lake Worth, Fl
Posts: 99
Default

Quote:
Originally Posted by smason View Post
Feature request if I may...
1 - Beep on disconnect - If I'm driving and my phone is out of sight, I'd like an audible indication to know if I lose connection rather than wondering why there's been no traffic on the radio for a while.

2- Configurable auto-reconnect. If connection lost, try one or more automatic reconnects.

Thanks, loving it!
Ooooo good ones!

I was thinking of the auto-reconnect when a few had that other bug.
Honestly, after fixing last thing, I took a break from the code. Dang thing works - Don't mess with it!
I do want to add the server list instead of just home/away.
I think I will add both of these too, they should not be too hard to do, the auto reconnect probably needs a retry limit so it does not keep trying forever and killing the battery.
Reply With Quote
  #35 (permalink)  
Old 10-16-2014, 10:00 PM
smason's Avatar
Member
   
Join Date: Dec 2006
Location: Alberta Canada, Eh!
Posts: 945
Default

Quote:
Originally Posted by visegrip72 View Post
Ooooo good ones!

I was thinking of the auto-reconnect when a few had that other bug.
Honestly, after fixing last thing, I took a break from the code. Dang thing works - Don't mess with it!
I do want to add the server list instead of just home/away.
I think I will add both of these too, they should not be too hard to do, the auto reconnect probably needs a retry limit so it does not keep trying forever and killing the battery.
Sounds great.
I hear you about taking a break, I'm not a programmer, but I'm in IT doing server stuff, and I do some scripting etc. and sometimes I just want to be a plumber.

I tweaked my router so that it redirects incoming connections on the Internet side, from inside my network back to my win500 computer, so now I don't have to switch home location on and off.
__________________
Lots of radios, not enough antennas...
Reply With Quote
  #36 (permalink)  
Old 10-20-2014, 9:18 PM
baybum's Avatar
Member
   
Join Date: Jan 2003
Location: Ellicott City
Posts: 957
Default Keystroke delays

Is anyone getting this symptom?:
The APP is running for about 10 minutes. When you press a key (let's use WX), you see the scanner react immediately, but the APP takes about 10 seconds to switch to weather.
If your scanning for 20 minutes the delay increases to about 20 seconds.30 minutes, about 30 seconds.

This makes it very difficult to pause on a talkgroup.

Visegrip, I know you're taking a break...just wanted to throw this out and see if anybody had this problem and resolved it.

Thanks and what a GREAT product.
__________________
baybum
Reply With Quote
  #37 (permalink)  
Old 10-22-2014, 8:56 AM
smason's Avatar
Member
   
Join Date: Dec 2006
Location: Alberta Canada, Eh!
Posts: 945
Default

Quote:
Originally Posted by baybum View Post
Is anyone getting this symptom?:
The APP is running for about 10 minutes. When you press a key (let's use WX), you see the scanner react immediately, but the APP takes about 10 seconds to switch to weather..
Haven't noticed.
Just did a test. Restarted Win500 on the computer, and fired up the Android client, from work via the internet..
Delay from button press to seeing/hearing on the phone, 4 seconds.

Waited 10 mins, pushed WX again, still 4 seconds.
Waited another 10 mins, same.

Win500 is 2.00 Android Client is 1.1
__________________
Lots of radios, not enough antennas...
Reply With Quote
  #38 (permalink)  
Old 10-22-2014, 6:19 PM
baybum's Avatar
Member
   
Join Date: Jan 2003
Location: Ellicott City
Posts: 957
Default

Is your Android connecting via WIFI?
__________________
baybum
Reply With Quote
  #39 (permalink)  
Old 10-22-2014, 8:39 PM
smason's Avatar
Member
   
Join Date: Dec 2006
Location: Alberta Canada, Eh!
Posts: 945
Default

WIFI most of the time, occasionally via cellular data
__________________
Lots of radios, not enough antennas...
Reply With Quote
  #40 (permalink)  
Old 10-23-2014, 1:31 PM
Member
   
Join Date: Mar 2010
Location: San Diego
Posts: 1,128
Default

How do I connect to my "server"? I have everything up and running, but I have absolutely no clue as to what to put for home address or remote address. I know my external static IP address, and my routers 192 address thingy, and the Win500client is showing client: 127.0.0.1. I port forwarded the standard port through my router, but I have no idea where I am forwarding it to, or how to access it. Any help? :-(

And I know my Android app works, because I can connect to a friends scanner online.

Paul
Reply With Quote
Reply

Tags
android, remote control, streaming, win500

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:52 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions