RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Computer Aided Monitoring and Programming > Streaming / Broadcasting / Audio Recording


Streaming / Broadcasting / Audio Recording - Interested in putting your scanner online for others to hear? Want to listen to other radios on the internet. This forum is here for you to discuss these topics related to streaming scanners online.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 01-06-2018, 11:04 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2011
Location: Port Dover
Posts: 13
Default two tone stopped sending email

Just recently Two Tone detect has stopped recording and sending emails and texts. I have not changed anything on the computer nor have I changed anything to do with my email. It was working great one day and the next this happened. When the tones come in the program shows it received them successfully but then that's all that happens.. Any help would greatly be appreciated, just let me know what you need from me.
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 01-06-2018, 7:19 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Aug 2005
Posts: 1,090
Default

Quote:
Originally Posted by pj226 View Post
Just recently Two Tone detect has stopped recording and sending emails and texts. I have not changed anything on the computer nor have I changed anything to do with my email. It was working great one day and the next this happened. When the tones come in the program shows it received them successfully but then that's all that happens.. Any help would greatly be appreciated, just let me know what you need from me.
Check your log.txt file(s) for error messages...that should give us a pretty good indication as to what the problem is.

Andy
__________________
Using TwoToneDetect? Show us where! Add yourself to the user map here or PM me with your location and I'll add you.

If you need help with TwoToneDetect please read this post first
Reply With Quote
  #3 (permalink)  
Old 01-07-2018, 9:14 AM
Member
   
Join Date: Apr 2004
Location: Maryland
Posts: 270
Default

I have the same situation . Some emails sent others not. My log files say something along the lines of stmp refused. Maybe its and email provider problem. I set up a mail.com account only for twotone. Are certain email systems better to use then others?
Reply With Quote
  #4 (permalink)  
Old 01-07-2018, 9:54 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2011
Location: Port Dover
Posts: 13
Default

I changed the email and password that I use for the program, that seemed to solve the problem. I knew it had to be something on my end.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 1:55 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions