RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > System-wide Administration

System-wide Administration - Support for issues related to subscriptions, server connectivity and commentary, and layout usability. Area specific content should be posted to its applicable forum below.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 06-02-2017, 6:08 PM
DaveNF2G's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2001
Location: Rensselaer, NY
Posts: 8,200
Default Watch lists

I just removed a couple of counties from my County Watch list. They have been removed from the list on my home page.

I also added four trunked systems to my system watch list. While the screen says that they have been added after I click the Watch button, they do not appear on the home page. Nor do they show up in EditmyRR where sort order is selected.
__________________
David T. Stark
NF2G WQMY980 KYR7128
Wondering whether realpoo would be better than shampoo...
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 06-02-2017, 6:35 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2008
Location: Bletchley Park
Posts: 1,448
Default

Did you try refreshing/reloading the page? I've noticed the front page's recent threads sometimes shows old content until I refresh. Recent problem.
Reply With Quote
  #3 (permalink)  
Old 06-03-2017, 6:57 AM
DaveNF2G's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2001
Location: Rensselaer, NY
Posts: 8,200
Default

Still not there today. I clean my browser caches frequently, so it's not old data.
__________________
David T. Stark
NF2G WQMY980 KYR7128
Wondering whether realpoo would be better than shampoo...
Reply With Quote
  #4 (permalink)  
Old 06-03-2017, 7:23 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2012
Posts: 1,851
Default

DaveNF2G, If you try a different computer or different browser does the problem still happen?
__________________
73 QDP
Reply With Quote
  #5 (permalink)  
Old 06-03-2017, 10:48 AM
DaveNF2G's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Jan 2001
Location: Rensselaer, NY
Posts: 8,200
Default

My primary browser is Firefox. I tried a few minutes ago with Internet Explorer and got the same results.

IE is much slower to load the site graphics, also.
__________________
David T. Stark
NF2G WQMY980 KYR7128
Wondering whether realpoo would be better than shampoo...
Reply With Quote
Sponsored links
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:05 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions