RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > System-wide Administration


System-wide Administration - Support for issues related to subscriptions, server connectivity and commentary, and layout usability. Area specific content should be posted to its applicable forum below.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 06-26-2017, 6:31 AM
chief21's Avatar
Member
  Premium Subscriber
Premium Subscriber
Amateur Radio Operator
Amateur Radio
 
Join Date: Mar 2004
Location: Summer - western NC mountains; Winter - central FL gulf coast
Posts: 507
Default Up-to-date content issues

Recently, I've been having problems with loading current content from the site. Example: When I first enter the RR forums section, the content appears to be current. After reading a thread and returning to the last listing (using the back arrow), often the content appears to be from the day earlier. If I reload the page (using the counter-clockwise arrow), the content will again be current.

I have been noticing this behavior for at least the past several weeks and it seems to be fairly consistent - but not 100% of the time. I am using a desktop PC with Windows 10 and the Chrome browser and I am reporting this so that you can determine if something at your end requires tweaking.

Thanks for maintaining this site. I use it quite often.

John
Reply With Quote
Sponsored links
  #2 (permalink)  
Old 06-26-2017, 8:43 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jun 2016
Location: NE OH
Posts: 207
Default

I've experienced the same thing. Different hardware but same issue.
Reply With Quote
  #3 (permalink)  
Old 06-26-2017, 9:16 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Dallas, TX
Posts: 822
Default

I have had an issue or two with the site on a few occassions constantly reloading every few seconds. I have to stop the browser in order to read the content.

Also on a few instances i have been following the unident BCDx36 false talk group thread. On my side it shows 55 pages, i would try to click on page 56 only to have it load the top of page 55. So i think there is a bug or two in the forums.
Reply With Quote
  #4 (permalink)  
Old 06-26-2017, 9:52 AM
Member
  Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2002
Location: Dallas, TX
Posts: 822
Default

https://forums.radioreference.com/un...gation-27.html
Heres the link in question for me.
Shows 28 pages.
Post 540 is one i just made in it. However its on page 27. It shows 28 pages, when i click the 28 it takes me to the top of page 27.
The thread i mention earlier is a different thread. It may be the UHF receptions issues thread but disregard the description. I am posting this link as it just happened to me.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 8:24 PM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions