RadioReference on Facebook   RadioReference on Twitter   RadioReference Blog
 

Go Back   The RadioReference.com Forums > Site Administration Forums > System-wide Administration


System-wide Administration - Support for issues related to subscriptions, server connectivity and commentary, and layout usability. Area specific content should be posted to its applicable forum below.

Closed Thread
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 10-02-2017, 11:34 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2003
Location: Pequannock, NJ
Posts: 922
Default Cannot post pictures in For Sale.- Premium subscriber

I singed up for premium membership and tried posting in the For Sale forum. It does not allow posting photos.

I sent an email to support@radioreferences.com and have not heard back.

Thanks
Dave
Sponsored links
  #2 (permalink)  
Old 10-11-2017, 6:29 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2003
Location: Pequannock, NJ
Posts: 922
Default

Seems there is "nobody home" at RR. Sent several emails to support and posted here for help.
Quick to take your money for premium status but without the premium benefits.

BEWARE
  #3 (permalink)  
Old 10-11-2017, 6:38 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2008
Location: Bletchley Park
Posts: 1,498
Default

Quote:
Originally Posted by RocketNJ View Post
I sent an email to support@radioreferences.com and have not heard back.
Well if that is the actual email address you sent it to, you might want to send again...as you have "references" (plural) in the email address, but this site is "reference" (singular).
  #4 (permalink)  
Old 10-11-2017, 7:03 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2003
Location: Pequannock, NJ
Posts: 922
Default

It was reference and not references. If I had sent it wrong it would have been bounced.
I checked my outbox. Second request for support was 8 days ago.

Thanks
Dave
  #5 (permalink)  
Old 10-11-2017, 9:09 AM
blantonl's Avatar
Founder and CEO
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2000
Location: San Antonio, TX
Posts: 8,898
Default

Dave,

Sorry for the delayed response. I've been swamped in a family move into a new home. I personally work all the support requests and I'm backed up. I plan on plowing through all of them today, so you should hear from me by EOB today.
__________________
Lindsay C. Blanton III
CEO - RadioReference.com / Broadcastify
Facebook: RadioReference | Broadcastify | Twitter: @RadioReference
Sponsored links
  #6 (permalink)  
Old 10-11-2017, 9:11 AM
blantonl's Avatar
Founder and CEO
  RadioReference Database Admininstrator
Database Admin
Audio Feed Provider
Audio Feed Provider
 
Join Date: Dec 2000
Location: San Antonio, TX
Posts: 8,898
Default

In the meantime, try creating the ad, then go back and edit the ad and upload the photos. You might also try a different web browser. I've seen some bugs in the photo uploads from some browsers.
__________________
Lindsay C. Blanton III
CEO - RadioReference.com / Broadcastify
Facebook: RadioReference | Broadcastify | Twitter: @RadioReference
  #7 (permalink)  
Old 10-11-2017, 4:44 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2009
Location: Maine / Florida
Posts: 78
Default Pretty obvious

Quote:
Originally Posted by RocketNJ View Post
Seems there is "nobody home" at RR. Sent several emails to support and posted here for help.
Quick to take your money for premium status but without the premium benefits.

BEWARE
If you look at the Home page you'll notice that the " News" hasn't be updated since August..


That should be a hint as to what is going on here...
  #8 (permalink)  
Old 10-11-2017, 6:55 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Jan 2007
Posts: 3,328
Default

Quote:
Originally Posted by bobsav21 View Post
If you look at the Home page you'll notice that the " News" hasn't be updated since August..


That should be a hint as to what is going on here...
If you had looked at the threads those links lead to, you would have realized that the date shown on the RR home page is the date those “New and Announcements” threads were started, not the date of the latest post to those threads.
  #9 (permalink)  
Old 10-12-2017, 8:24 AM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2009
Location: Maine / Florida
Posts: 78
Default August

Quote:
Originally Posted by fxdscon View Post
If you had looked at the threads those links lead to, you would have realized that the date shown on the RR home page is the date those “New and Announcements” threads were started, not the date of the latest post to those threads.
That doesn't change the fact that NO NEW news has been posted since August right ???
  #10 (permalink)  
Old 10-12-2017, 8:27 AM
ecps92's Avatar
Member
  Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2002
Location: Taxachusetts
Posts: 9,220
Default

Items are found/shared/posted by Members.

Guess there has been no news, unless you have someting to share/add ?

Nothing to hint about at all
Quote:
Originally Posted by bobsav21 View Post
That doesn't change the fact that NO NEW news has been posted since August right ???
__________________
Bill N1KUG
Cruise Ship Frequencies
http://www.scanmaritime.com
  #11 (permalink)  
Old 10-12-2017, 9:02 PM
Member
  Premium Subscriber
Premium Subscriber
 
Join Date: Feb 2003
Location: Pequannock, NJ
Posts: 922
Default

I wanted to say thanks to Lyndsay for getting me straightened out. Didn't realize he was busy and wasn't able to respond to my requests. Understandable as he was moving and family responsibilities ate up much of his time. Maybe the support email can be set up to alert users of any possible delays if something like that comes up again? (an auto response).

I did mark the TRX-1 as sold and see the ad was deleted.

Thanks again

Dave
  #12 (permalink)  
Old 10-13-2017, 11:12 AM
W9BU's Avatar
Lead Wiki Manager
  RadioReference Database Admininstrator
Database Admin
Amateur Radio Operator
Amateur Radio
 
Join Date: Jul 2004
Location: Brownsburg, Indiana
Posts: 4,693
Default

OP got his question answered, so the thread is closed.
__________________
Lead Wiki Manager and Forum Moderator.

"The whole world's living in a digital dream. It's not really there, it's all on the screen." -- WB6ACU
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 1:14 AM.


Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
All information here is Copyright 2012 by RadioReference.com LLC and Lindsay C. Blanton III.Ad Management by RedTyger
Copyright 2015 by RadioReference.com LLC Privacy Policy  |  Terms and Conditions