325P2 Terrible Decode on CLRMN

Status
Not open for further replies.

Cheeseburgers

Member
Premium Subscriber
Joined
Jan 9, 2018
Messages
283
I just picked this up because we're moving... and the difference on CLRMN between the G5 and this is astounding. I know I know, one if a professional receiver the other is not... Holy cow does this thing struggle to get ANYTHING from the same locations. It's straight up AWFUL.

I thought the SDS was lacking.. man o' man I have have a mind to return this thing...
 

Cheeseburgers

Member
Premium Subscriber
Joined
Jan 9, 2018
Messages
283
Very cheeky Doc.... Where are you located? I just lowered my squelch and slapped the OEM antenna back on, set a manual threshold of 6 as that seems to be what it likes. Thoughts?

What site do you use primarily?
 

jmorrissey23

Member
Premium Subscriber
Joined
Mar 1, 2010
Messages
190
Location
Metro Boston
Have you tried setting the threshold to manual? Not a perfect fix but I have noticed it does make a big difference on the 325P2 series scanners. It defaults to "AUTO" however I find either level 7 or 8 is typically best.

Here's a video on how to change the threshold setting. (NOTE: You must hold the "Hold" and Power button at the same time until the screen flashes when powering the scanner on to access this setting)
 

Firebuff66

Member
Feed Provider
Joined
Jan 13, 2003
Messages
229
Location
CT
Im 1/4 mile from a site and 7 works great on My 325 and all my 996P2s
My 325 in the window will decode the system with no antenna
 

Cheeseburgers

Member
Premium Subscriber
Joined
Jan 9, 2018
Messages
283
I had one of these sitting around, and just ordered two more from ole Chinna, this thing is amazing for my area!
 
Status
Not open for further replies.
Top