369t being choppy?

Status
Not open for further replies.

emd001

Member
Joined
Oct 28, 2007
Messages
330
Location
Conroe, Texas
396t being choppy?

hey guys, so i have a uniden 396t. Im in walker county, Texas. I have it setup with only the control channel scanning in its own system. When it picks up a voice signal, it locks like usual but the sound is real choppy, it sounds really clear, and the signal is strong as my pro-97 doesn't sound choppy on the same transmission, so i don't know what to think or do next. Any advice is greatly appreciate, thanks in advance.
 
Last edited:

torontokris

Member
Premium Subscriber
Joined
Feb 22, 2008
Messages
1,698
Location
Toronto Canada
double check that Close Call, Priority, and weather are set to off

normally if any of these are on the scanner will be choppy every 3 seconds ro so to check them for activity
 

emd001

Member
Joined
Oct 28, 2007
Messages
330
Location
Conroe, Texas
thanks guys i did all that and it is less choppy. I live in walker county texas and have it setup has a p25 system and i only have the control channel in the system. I have it on scan mode and it will show the "dat" every couple of seconds and hold for a bout a second, then it will "nfm" where the frequency usually is. Not sure if that means anything? this is my first "high tech" scanner. Im gonna go through and program all the id groups and freqs when i get to it, but i do have it on ID/search now so it should pick up everything that comes across correct? Thanks for yalls help.
 

n4yek

Member
Joined
Apr 20, 2004
Messages
2,488
Location
Newport, Tennessee
emd001 said:
thanks guys i did all that and it is less choppy. I live in walker county texas and have it setup has a p25 system and i only have the control channel in the system. I have it on scan mode and it will show the "dat" every couple of seconds and hold for a bout a second, then it will "nfm" where the frequency usually is. Not sure if that means anything? this is my first "high tech" scanner. Im gonna go through and program all the id groups and freqs when i get to it, but i do have it on ID/search now so it should pick up everything that comes across correct? Thanks for yalls help.
If it is on ID search, you should hear all comms on the system. You might also try turning the Attenuator ON to see if that helps the choppy audio. You never know....
 
Last edited:
Status
Not open for further replies.
Top