BCD396XT: 396XT "close call hits" Make it stop!

Status
Not open for further replies.

Subliminal87

Member
Joined
Apr 21, 2014
Messages
375
Location
Lancaster pa
So I am still getting used to my 396XT.

I got this yesterday. I used freescan to program in everything. However, today I used Close Call Auto Store to find two channels that are not in the database, and area always active. (I know they are because I use them, I just don't know the Freqs).


So anyways. I find them. I go back to scanning. Close call has it's own quick key. I turn it off because I don't want to listen to the channels it found.

Well, scanning along it stops at "Close Call Hits". It shows a freq, but no one is talking. I hit scan, and it just makes a sound and doesn't move on. It instead goes on by itself scanning after a second. How can I make this stop?

I even pressed and held Function key. And hit close call key until it says CC OFF.
 

kb8rvp

Member
Joined
Jul 4, 2003
Messages
552
Location
Michigan
BCD396XT 396XT "close call hits" Make it stop!

Do you see the Close Call symbol on the screen? It will be in the bottom right corner. If you press the Func button on the upper left side and then press the hold button until it says CC Off on the screen (Press the function button once and the hold button once or twice) then you should be good.

Mike
 

Subliminal87

Member
Joined
Apr 21, 2014
Messages
375
Location
Lancaster pa
Yeah, if I press and hold function and press hold, I get DND CC, CC PRI, then CC off. I press scan. It scans, then stops on "Close call hits" again.

I turned if off and on and it doesn't do it anymore. What makes that happen?
 

kruser

Active Member
Premium Subscriber
Joined
Nov 25, 2007
Messages
4,065
Location
West St Louis Cnty, MO
So I am still getting used to my 396XT.

I got this yesterday. I used freescan to program in everything. However, today I used Close Call Auto Store to find two channels that are not in the database, and area always active. (I know they are because I use them, I just don't know the Freqs).


So anyways. I find them. I go back to scanning. Close call has it's own quick key. I turn it off because I don't want to listen to the channels it found.

Well, scanning along it stops at "Close Call Hits". It shows a freq, but no one is talking. I hit scan, and it just makes a sound and doesn't move on. It instead goes on by itself scanning after a second. How can I make this stop?

I even pressed and held Function key. And hit close call key until it says CC OFF.
I once had mine auto store close call hits but it did not assign a QK so there was no way to turn off the found frequencies from being scanned.
I finally realized that and manually assigned a QK to the group and then was able to turn that off. Before I found that my CC hits did not have a QK assigned, I did find that I could lock them out by hitting L/O twice real quick when the radio stopped on one while scanning.
I've also had it store CC hits in my active QK list that I scan daily. Not sure how or why that happened as I had a QK assigned for CC at that time. For those, I left them in the QK group but just locked them out.

I've seen the above on both, 396 and 996 XT models.

You should also be able to put them into a QK list that you use and then remove them with Freescan from wherever CC put them.
 

Subliminal87

Member
Joined
Apr 21, 2014
Messages
375
Location
Lancaster pa
I once had mine auto store close call hits but it did not assign a QK so there was no way to turn off the found frequencies from being scanned.
I finally realized that and manually assigned a QK to the group and then was able to turn that off. Before I found that my CC hits did not have a QK assigned, I did find that I could lock them out by hitting L/O twice real quick when the radio stopped on one while scanning.
I've also had it store CC hits in my active QK list that I scan daily. Not sure how or why that happened as I had a QK assigned for CC at that time. For those, I left them in the QK group but just locked them out.

I've seen the above on both, 396 and 996 XT models.

You should also be able to put them into a QK list that you use and then remove them with Freescan from wherever CC put them.
Yeah, I assigned it the QK of 4. I pressed "4" to turn it off, it showed a * in place of the 4, but it still stopped on "quick call hits". Once I get back today and connect it to freescan I am going to delete it out.
 

kruser

Active Member
Premium Subscriber
Joined
Nov 25, 2007
Messages
4,065
Location
West St Louis Cnty, MO
Yeah, I assigned it the QK of 4. I pressed "4" to turn it off, it showed a * in place of the 4, but it still stopped on "quick call hits". Once I get back today and connect it to freescan I am going to delete it out.
Read the entire radio with freescan again and look for duplicate close call groups or systems. I've also seen that happen. I'm thinking the radio auto assigns (or should) QK 96, 97 or 98 for close call hits as a default so there could be a CC system under one of those QK's also.

Good Luck!
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
idea

why dont you just delete the close call hits group.
turn off that option and set it to Close call DND or close call off,and you dont have to worry about that group ever again.
 

XTS3000

Member
Joined
Nov 4, 2005
Messages
1,082
Same thing happened to me long ago. Here's what I did.

Read scanner with freescan. Under 'scanner' there is Setup Scanner Options. Go there.

Under close call, in the general section, make sure "Disable CC Hits with Scan". Make sure this box is checked. Write back to scanner and no more close call hits scanning in normal mode

There is a way to do this without software, but I've never programmed it by keypad.

"Close Call" auto stores the last 10 hits in a special memory bank, which can or not scanned with your normal scan programming. Default is to have these Close Call hits scan with normal scanning programming. It must be disabled.
 

Subliminal87

Member
Joined
Apr 21, 2014
Messages
375
Location
Lancaster pa
Same thing happened to me long ago. Here's what I did.

Read scanner with freescan. Under 'scanner' there is Setup Scanner Options. Go there.

Under close call, in the general section, make sure "Disable CC Hits with Scan". Make sure this box is checked. Write back to scanner and no more close call hits scanning in normal mode

There is a way to do this without software, but I've never programmed it by keypad.

"Close Call" auto stores the last 10 hits in a special memory bank, which can or not scanned with your normal scan programming. Default is to have these Close Call hits scan with normal scanning programming. It must be disabled.
Just tried that. I checked freescan there was NO close call group anywhere that I could find.
 

kruser

Active Member
Premium Subscriber
Joined
Nov 25, 2007
Messages
4,065
Location
West St Louis Cnty, MO
Just tried that. I checked freescan there was NO close call group anywhere that I could find.
In Freescan with your scanner data loaded, click the Set Scanner Options menu.
Then click the Custom Search tab. You should find up to 10 search ranges and one may be the range you setup for your findings. There is a Lockout box that can be checked for each of the 10 search ranges. Check that box for all so they are all locked out. I don't recall if this is immediate or if you need to write everything back to the scanner again but I think that may fix it.
This is in addition too what XTS3000 said about the Close Call options tab.

It can also be done in the scanners menu under the "Search for" menu. You need to make sure all of them are locked out otherwise the scanner will run through your normal scans and then any unlocked search ranges.
Using Freescan is easiest as you can see all 10 at the same time.

I was thinking you had setup a close call thing but it does sound like you may have created or activated a custom search range. I always forget about that one as it is different than close call.
 

Subliminal87

Member
Joined
Apr 21, 2014
Messages
375
Location
Lancaster pa
I downloaded again from the scanner and sure enough there was a close call system. Not called "close call hits". So I'm not sure. I erased and uploaded and it was ok. Not too sure what that was about.
 

kruser

Active Member
Premium Subscriber
Joined
Nov 25, 2007
Messages
4,065
Location
West St Louis Cnty, MO
I've owned several of the 3/996T and XT models since they first came out and I still manage to get things turned on or off somehow!

You ever read the "Easier to Read" manuals at marksscanners.com?

Those usually explain a lot of this stuff in plain english and can be a big help if you ever get stuck with something odd again.
He's created 'easier' manuals for almost all the popular models if you never checked it out before.

Oh well, glad you figured out how to get rid of the odd search!
 

Subliminal87

Member
Joined
Apr 21, 2014
Messages
375
Location
Lancaster pa
I've owned several of the 3/996T and XT models since they first came out and I still manage to get things turned on or off somehow!

You ever read the "Easier to Read" manuals at marksscanners.com?

Those usually explain a lot of this stuff in plain english and can be a big help if you ever get stuck with something odd again.
He's created 'easier' manuals for almost all the popular models if you never checked it out before.

Oh well, glad you figured out how to get rid of the odd search!
Thanks. I read through some of that earlier. I have to do it again because I can't find some stuff like P25 error rates.

Reading through that I learned I have double digital quick keys. So I'm not limited to 10 systems haha.
 

kb8lkh

Member
Premium Subscriber
Joined
Mar 25, 2008
Messages
45
I think what he is looking for is as follows:

1. Press menu button on side of radio.
2. Rotate knob to "Close Call"
3. Press "E yes"
4. Rotate knob to "Hits with Scan"
5. Press "E yes"
6. Scroll knob to "Set Lockout"
7. Press "E yes"
8. Scroll knob to "Lockout"
9: Press "E yes"
10. Keep pressing menu button on side of radio until says programming.

Now you shouldn't scan any close call hits. I too, was somehow enabling this "goofy" feature.

This is on a BCD 396XT.


Dan kb8lkh
 
Last edited:

W8RMH

Feed Provider Since 2012
Joined
Jan 4, 2009
Messages
8,112
Location
Grove City, OH (A Bearcat not a Buckeye)
When using CC Auto Store it "automatically stores" found frequencies into a new system and group (Close Call / Found Channels) and the scanner will begin scanning this new system, and as it doesn't have a quick key assigned to it the system will continue to scan until you delete it, lock it out, or assign it a quick key and disable it.

You need to go to Menu>Program System>Close Call>Edit Group>Found Channels and delete the Close Call system. This is completely separate from any CC setting or quick key.
 
Last edited:

Voyager

Member
Premium Subscriber
Joined
Nov 12, 2002
Messages
12,064
Or, while scanning the CLOSE CALL HITS system, just hit FUNC L/O L/O and it will permanently lock out that system. End of problem.
 
Status
Not open for further replies.
Top