396XT Finding CtrlChan Problem

Status
Not open for further replies.

DaveeCom

Member
Joined
Sep 26, 2008
Messages
49
Location
San Pablo, CA.
Hello,

I've tried to learn why Finding CtrlChan occurs but haven't found a decent explanation for why this is happening to me in some situations. I might be mistaken since I don't know how it is supposed to work, but to me this message pops out at times when it doesn't seem like it should.

The two situations where I keep seeing this message (and it never seems to find the CtrlChan), are:

1. I chose an LTR system (I didn't try all my stored systems, so LTR was just one that it happens in a lot on my recv'r), that is close enough for me to listen to clearly. The system I am using for the test is a sngle site system with 6 frequencies.

This is the site I used for the test I'm explaining.

While scanning using ID-SEARCH, the scanner lets me hear the conversations and it acts normal. Now I decide to press HOLD when the scanner stops on a particular channel (it doesn't matter which one I choose). I can successfully still listen to everything on that channel.

Here's where the problem happens:

If I turn off the power then turn in back on, the scanner never allows me to hear that (held) channel again. The correct channel is still on HOLD, but it says Finding CtrlChan. And the control channels are never found after waiting several minutes until I gave up waiting.

Is this not a bug in the firmware?

2. 2nd situation - If I am scanning using ID-SEARCH (and everything else is as the previous test), I now see that the scanner has stopped on a new non-named TGID that hasn't been stored yet. I'm sure others have also seen this happen: I then press HOLD, then press E/YES. The scanner asks whether to quick save the new TGID and I press E/YES. Then after I save the new channel (while in the menu it left me in), I pressed HOLD instead of SCAN in order to return to receiver mode while still holding on the newly stored channel. The scanner now says Finding CtrlChan. And the CtrlChan isn't found. I'm not sure how long it is supposed to take in order to find it. So now I have to press SCAN (to get the scanner to find the CtrlChan....which it DOES) and go back and try to find the new channel manually.

Is this not a bug?

I want to underatand why this happens in detail. but maybe there's something undernieth the covers that makes it hard to explain. So far I haven't seen an explanation for the two situations I described, although maybe someone else that's better at searching will find it. I haven't looked outside of RR yet for the answer.

BTW: Does it matter if I program in an LTR system manually and leave out all the 0.0 MHZ freq entries for a site? That is what I did with this system. I just happened to do this system manually because I was searching and when I found one freq with activity, looked it up and found the trunking systrem, I just entered it all manually except I named my own groups and downloaded just the talk group IDs using Freescan. I just wanted to explain this in case this turns out to be a mistake in how I entered it. If somone wants, I can always upload my settings for others to try, even though you'd have to be in my area to listen to it. But it might help in case the way I manually entered all the freqs is flawed. Basically I just entered the non-zero freqs and left out the zeros because the scanner wouldn't allow me to enter 000.000.

yada yada ....

Thanks,
Dave
 
Last edited:

DaveeCom

Member
Joined
Sep 26, 2008
Messages
49
Location
San Pablo, CA.
No reply in over a week.

hmmmmmmmm

If I posted my bug questions in a way that offended anyone from Uniden, I'm very sorry. I was frustrated enough to write that note and it took me a while to write it too. I hope that you'll forgive me for whatever I said in my frustration when I wrote that resulted in being ignored.

I need some help from Uniden. Maybe here is not the place to ask about bugs. Let me know how you'd like me to proceed with this problem report, please Uniden or Upman. If you want me to take this issue directly to Uniden tech support, please let me know and please don't ignore me. Thanks.
 

Danny6569

Member
Joined
Oct 25, 2005
Messages
466
Location
Riverside new jersey
control channel

im not sure how to program a ltr system because ive never done one, but in always the case when it says finding control channel, its usually because youre not getting good reception to the scanner, like mine does that when i go down my basement, and its not getting any reception down there i have to go upstairs to receive the control channel, hope this helps Danny...
 
Status
Not open for further replies.
Top