396XT Group Enable

Status
Not open for further replies.

joncleve

Member
Premium Subscriber
Joined
Dec 23, 2001
Messages
225
Location
Western NC
Today while at work, I somehow disabled all of my groups under one conventional system. So of course when I enabled the QK for that particular system I got the "Nothing to Scan" message. I was able to fix it using Freescan but my problem is, I could not figure out how to re-enable the groups using the radio menu. I went through it at least 10 times but could not find the correct setting. I'm not unfamiliar with the menus but I am obviously missing it somewhere. Any help appreciated.
 

rvictor

Member
Joined
Apr 30, 2006
Messages
1,045
Location
Milwaukee, WI
From a prior post by UPMan:

"F+Scroll to the system with all the disabled groups, continue to press F then press a number to turn on a channel group."

You can also prevent this from happening by setting up a dummy group in each conventional system and not assigning a group quick key to that group. Put a single dummy frequency in that group. I use 1300 MHz. Do not lock out either the frequency or the group.

Dick
 

mattwolter

Member
Joined
Dec 26, 2009
Messages
1
happend to me too

I kind figured out how to fix it. It's not how it should be done thought. If you create another group in the same system and give it a quick key then you can enable your disabled quick key and delete the new group that you made.
 

joncleve

Member
Premium Subscriber
Joined
Dec 23, 2001
Messages
225
Location
Western NC
I ended up adding a dummy group like stated in the wiki. Thanks to all for the info.
 
Status
Not open for further replies.
Top