396XT Priority Mode problem

Status
Not open for further replies.

daveharpe

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
191
Location
Chicago
I'm having a problem with the 396XT and Priority Mode. On the 396XT you can change the Priority Scan Interval to something other than 2 seconds. This is a great feature.

The problem is changing the interval seems to have no effect when a trunk group is being scanned. If you have an analog frequency selected as a priority channel, have the priority interval set to something other than two seconds and then you receive a transmission on a digital trunk channel, the digital transmission is interrupted every two seconds instead of the priority interval specified.

Here's how you can duplicate the problem. I'd appreciate it if some of you would try this to make sure it's not something unique to my setup:

1. Go to Menu -> Priority Scan -> Set Interval and enter say, 10 seconds as your interval
2. Go to Program System, select an analog system, edit a group, enable priority on one of the channels
3. Return to scan mode, enable the analog system you programmed above
4. Now enable a digital trunk system you've programmed...you're now scanning both digital and analog
5. Go to hold mode, enable priority mode (function + period)
6. Return to scan mode.
7. Wait for a transmission on the digital trunk system.

If yours works like mine, the transmission on the digital trunk system will be interrupted every two seconds instead of the 10 seconds specified. On my scanner it actually sounds like it happens every second, and it cuts out for about a half a second, making priority mode while monitoring a digital trunk system basically unusable.

Anyone else seeing this problem? UPMan?

Dave
 

rdale

Completely Banned for the Greater Good
Feed Provider
Joined
Feb 3, 2001
Messages
11,380
Location
Lansing, MI
There are a few other threads on this forum with the same issue, I'm pretty sure I saw upman respond in one of them...
 

UPMan

In Memoriam
Uniden Representative
Joined
Apr 19, 2004
Messages
13,296
Location
Arlington, TX
This will be fixed with an update. There are a couple of other minor issues to also be resolved...we are collecting them up so as to fix all at once.
 
Status
Not open for further replies.
Top