436 Discovery Mode

Status
Not open for further replies.

Tidalwave

Member
Joined
Oct 15, 2006
Messages
58
Location
Spokane, Wa
When I put the radio into discovery mode for a certain Site, the only "hits" i get are known (programmed) talk groups for that site. Same thing when I put the scanner on Search ID's on a site. Only the known (programmed) talk groups show up. I'm thinking a bug or something simple i missed.
 

bama9999

Member
Premium Subscriber
Joined
Jan 15, 2006
Messages
739
Location
Gulf Coast
Perhaps all the active TG's for that system are currently known, and there's no new ones for it to find?
 

UPMan

In Memoriam
Uniden Representative
Joined
Apr 19, 2004
Messages
13,296
Location
Arlington, TX
For Discovery mode, there is a setting for ignoring the database (which I suspect you have set). If you have it pay attention to the database, it will ignore hits on all known talk groups.
 

Hearken

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
79
Location
Oregon
Discovery Mode Settings

Try these settings on your 436HP, for the Discovery Mode. It also will help you with the recording of each talk group that it will take in and you can determine if it's something your interested in. The two subjects under the Discovery Mode are Set Logging, and Compare to Data base.

1- Log All, Yes Compare to Data base, - All talk groups are logged, but only those that are not in the
Data base will have audio recordings.
2- Log All, No Compare to Data base, - Everything enabled, is recorded.
3- Log New, Yes Compare to Data base, - Only new talk groups are logged, and always recorded.
4- Log New, No Compare to Database, - This will record and log everything that is transmitted on the
System. I find this to be the best setting, cause you can verify old talk groups and new ones.

Hope this helps!!
 

bravo14

Member
Premium Subscriber
Joined
Feb 18, 2005
Messages
3,738
Location
#850Strong
When I put the radio into discovery mode for a certain Site, the only "hits" i get are known (programmed) talk groups for that site. Same thing when I put the scanner on Search ID's on a site. Only the known (programmed) talk groups show up. I'm thinking a bug or something simple i missed.
I have done a video on discovery hope this helps. Some other users on RR have done some videos.

Uniden BCDx36HP Trunk Discovery - YouTube
 
Status
Not open for further replies.
Top