436 poping, crackling noise with headset

Status
Not open for further replies.

Vonskie

Member
Joined
Feb 7, 2005
Messages
368
Location
Allen, TX
Do not hear it with speaker.

Try this put your head phones on and turn the volume to zero when a transmission occurs do you hear a popping or crackling sound before, during and after the transmission?

If you hear it with the volume down.

Now turn the volume up do you hear it also with the volume up?

I am trying to determine if mine needs service or if this is normal.

Some people have referred to it as DC bias others said the 536 firmware update addressed this and it will be addressed in the 436 one.

Let me know.

UPman?
 
Last edited:

AZScanner

Member
Joined
Dec 19, 2002
Messages
3,352
Location
Somewhere in this room. Right now, you're very col
Here's what mine does when the volume is set to 0.

I hear nothing until a P25 channel becomes active. I then hear a tiny (and I mean TINY) little "click" as the scanner begins to decode. No crackling or anything like that during the transmission. Then, when the transmission is complete, another tiny little "click" and the scanner starts scanning again.

I tried it with the volume up to 12, which is plenty loud. Outside of the little tiny clicks described above, it sounds fine. These particular little cheapie earbuds don't like to be up that loud - it sounded like the scanner was overdriving the tiny speakers inside them, which it probably was.

If you're hearing crackling and popping, you might want to try switching headphones if you haven't already and if that doesn't fix it, then your scanner might need service.

One question - is this on analog, digital or both? I listen almost exclusively to P25 so I'm not hearing this. Not sure about it on analog. The few channels I monitor in analog are mostly simplex VHF, which this little rubber ducky antenna won't help much with unless you are right on top of the units transmitting.

-AZ
 

markab

Member
Joined
Aug 25, 2005
Messages
100
Location
Cambridge, Ontario, Canada
Suggestions

Do not hear it with speaker.

Try this put your head phones on and turn the volume to zero when a transmission occurs do you hear a popping or crackling sound before, during and after the transmission?

If you hear it with the volume down.

Now turn the volume up do you hear it also with the volume up?

I am trying to determine if mine needs service or if this is normal.

Some people have referred to it as DC bias others said the 536 firmware update addressed this and it will be addressed in the 436 one.

Let me know.

UPman?
Here is a few things you can try. try gently wiggling the headphone jack with the volume turned up a little. Does it make the crackling worse, better, or no change.

Do you have another pair of headphones you can try to see if it eliminates the problem....

Mark
 

Vonskie

Member
Joined
Feb 7, 2005
Messages
368
Location
Allen, TX
Here's what mine does when the volume is set to 0.

I hear nothing until a P25 channel becomes active. I then hear a tiny (and I mean TINY) little "click" as the scanner begins to decode. No crackling or anything like that during the transmission. Then, when the transmission is complete, another tiny little "click" and the scanner starts scanning again.

I tried it with the volume up to 12, which is plenty loud. Outside of the little tiny clicks described above, it sounds fine. These particular little cheapie earbuds don't like to be up that loud - it sounded like the scanner was overdriving the tiny speakers inside them, which it probably was.

If you're hearing crackling and popping, you might want to try switching headphones if you haven't already and if that doesn't fix it, then your scanner might need service.

One question - is this on analog, digital or both? I listen almost exclusively to P25 so I'm not hearing this. Not sure about it on analog. The few channels I monitor in analog are mostly simplex VHF, which this little rubber ducky antenna won't help much with unless you are right on top of the units transmitting.

-AZ
In my area its mostly p25 tdma II, love the scanner started noticing the clicks and I was worried about something being wrong. Cause it sound like an electrical issue. Guess its normal.

Thanks!
 

whsbuss

Member
Joined
Jun 15, 2005
Messages
534
Location
SE Pa
In my area its mostly p25 tdma II, love the scanner started noticing the clicks and I was worried about something being wrong. Cause it sound like an electrical issue. Guess its normal.

Thanks!
I can say that one of the feeds I listen to using the 536 had the same clicking issue. I could actually hear it over the feed when there was no traffic. Since the latest firmware update its now gone.
 

Vonskie

Member
Joined
Feb 7, 2005
Messages
368
Location
Allen, TX
I can say that one of the feeds I listen to using the 536 had the same clicking issue. I could actually hear it over the feed when there was no traffic. Since the latest firmware update its now gone.
That's good lets see what the 436 update brings this week
 
Status
Not open for further replies.
Top