436 very slow on scanning OC fire

Status
Not open for further replies.

tkenny53

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
116
Location
socal
I just got around and getting Orange County Fire This system is scanning very very slow, I am doing ID scan, I got all site towers active and all site freq's installed. I am only have maybe 5 talk id's, just brea and fullerton, My old X96 scanners blew though these in no time, this takes a good minute to scan, any ideas?
 

N0UDG

Member
Premium Subscriber
Joined
Aug 1, 2011
Messages
850
I just got around and getting Orange County Fire This system is scanning very very slow, I am doing ID scan, I got all site towers active and all site freq's installed. I am only have maybe 5 talk id's, just brea and fullerton, My old X96 scanners blew though these in no time, this takes a good minute to scan, any ideas?
How many site towers do you have active? I think it takes the control channel about 1.5 to 2.0 seconds to send its data out per tower regardless of how fast the scanner is. Of course this would be true for the x96 too so, was the x96 scanning the same number of sites as your 536HP?

Do you have any duplication in your programing where the scanner is scanning the same TG, channels, sites, etc. more than once?

Do you have the wait times set to zero? This may help.

Hopefully someone else will have more to say to help but I bet with a $600 new radio you were expecting faster scanning? I would.
 
Status
Not open for further replies.
Top