• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

5/15/19 - EZ Scan Update

gmclam

Member
Premium Subscriber
Joined
Sep 15, 2006
Messages
5,318
Location
Fair Oaks, CA
OK, I forced an update to firmware and the CSQ squelch worked once. LED still doesn't work. When I go into the individual object the programming looks OK, but nothing happens in normal scanning. The squelch is back to opening with no signal present.
Did you set the Alert Settings option to Visual or Both? It's on the General Settings tab of EZ Scan.
 

AC9BX

Member
Joined
Jun 11, 2011
Messages
284
Location
Lockport, IL
Note: due to the changes for the weather settings (at least for me) they will revert to defaults with the new version. (for WS1095/1098)
 

jaspence

Member
Premium Subscriber
Joined
Mar 21, 2008
Messages
1,738
Location
Michigan
Whistler has done a much better job of improving EZscan than GRE or RS ever came close to doing.
 
Top