536 clock fail repaired, NOT

Status
Not open for further replies.

rbuxton

Member
Premium Subscriber
Joined
Mar 28, 2002
Messages
382
Location
Hesperus, CO
Anyone else have this issue:

536HP sent in to Uniden repair (per the repair campaign) for clock fail repair, get it back, leave it on for a couple days, set clock and date, fails after a few minutes.

If I don't set the date it will change dates , albeit the wrong date, just fine. it will keep time fine too.

The correct date won't stay. Incorrect date does.

I would have thought this issue would have been checked after repair and before shipping back to the customer.
 

Houdini7

Member
Premium Subscriber
Joined
Aug 26, 2011
Messages
65
Strange, if you powered it on for several days, that should have worked
 

JamesO

Member
Joined
Jan 22, 2003
Messages
1,816
Location
McLean, VA
Something is wrong.

Not sure what changed with the 436HP clock/display repair and if the radio needs to be left on for 50 hours like previous mention.

My 436HP had the clock/display repair about 4-6 months ago, I have not been using the 436HP much lately due to my schedule. I think it has been sitting on the table probably over 1 month, probably over 2 months without being powered up, but the batteries are installed and still have a decent charge.

I just powered up the radio and it did not prompt me for the clock to be set. Matter of fact it is have been so long since I last used it, the clock needs to be set to the current Daylight Savings Time, it is off by exactly 1 hour.

I can say at least in my case the RTC repair was successful and I am happy with the results.
 

rbuxton

Member
Premium Subscriber
Joined
Mar 28, 2002
Messages
382
Location
Hesperus, CO
Something is wrong.

Not sure what changed with the 436HP clock/display repair and if the radio needs to be left on for 50 hours like previous mention.

My 436HP had the clock/display repair about 4-6 months ago, I have not been using the 436HP much lately due to my schedule. I think it has been sitting on the table probably over 1 month, probably over 2 months without being powered up, but the batteries are installed and still have a decent charge.

I just powered up the radio and it did not prompt me for the clock to be set. Matter of fact it is have been so long since I last used it, the clock needs to be set to the current Daylight Savings Time, it is off by exactly 1 hour.

I can say at least in my case the RTC repair was successful and I am happy with the results.
I have never gotten a message to reset the clock 536. The date simply changes from the correct date that I set to an incorrect date, usually starting at September 25, 2097. Then the date will advance normally from that incorrect date. Weird. And annoying. And not right. :mad:
 

JamesO

Member
Joined
Jan 22, 2003
Messages
1,816
Location
McLean, VA
I think there was a firmware update that would ignore the clock/date being set that will allow the scanner to continue to boot up. Not sure if you have carefully watched the display when powering the scanner up, you might need to use a flashlight to see the display due to the lack of backlight.

So with the new firmware the clock with just start running from some starting point, I have no idea was the default start date and time is.

I do not turn off my 536HP often so I cannot say how long the clock will last, but my 436HP seems to hold the time and date for a few months since the repair.
 
Status
Not open for further replies.
Top