536 Not scanning a certain site

Status
Not open for further replies.

dispatcher812

Member
Joined
Aug 8, 2009
Messages
512
Location
Connecticut
One of the reasons I purchased the 536 was to monitor the Connecticut State Police.Connecticut State Police Trunking System, Statewide, Connecticut - Scanner Frequencies

After several hours of configuring and getting the system the way I wanted, (still a work in progress) I have noticed that it will not scan certain simulcast sites. As I am scanning, (scanner is in my truck), I can see it scan the Troop E and D, sites and the GPS works as it should. It turns the respective sites on and off as I pass through what I have set. However, for the ERV1 and 2 sites, I do not see it scanning these. I have the GPS set, using a rectangle, to encompass the entire state. All respective service groups are enabled, and location based is on. All sites are set up the same way in Sentinel with respect to modulation (FM), attenuator (NO) and threshold (10). Any ideas?
 

UPMan

Uniden Representative
Premium Subscriber
Joined
Apr 19, 2004
Messages
13,288
Location
Arlington, TX
Looks like those are tactical sites that are not always on the air? If so, and they are not transmitting (or not receivable from your current location), you'll not see them being scanned, as the scanner won't be getting a control channel signal from them.
 

Ghstwolf62

Member
Premium Subscriber
Joined
May 23, 2006
Messages
1,314
Location
Clifton Forge Virginia
I don't know if this will help but on the 436 it goes through sites it doesn't pick up a signal on really, really fast. As in a very brief flicker. Sitting at desk with radio right in front of me I can sometimes catch a brief S or F of site names on two sites its not picking up but it is really fast.

Don't know if that could be your problem though.
 
Status
Not open for further replies.
Top