536 Unit ID logging issue

Status
Not open for further replies.

ofd8001

Member
Premium Subscriber
Joined
Feb 6, 2004
Messages
6,311
Location
Louisville, KY
I have a P25 system where I have associated Alpha Tags with radio Unit ID numbers. That's a really nice feature so I know when radio number 102010 is transmitting it's actually the mobile radio for XYZ Fire Department Engine 1.

Unfortunately there is an issue in my opinion. I've been tinkering with the ARC536 program's Virtual Control. If there is an Alpha Tag associated with a Radio Unit ID, the Unit ID is not logged with the Virtual Control. The only Unit ID logging that takes place is when there is no Alpha Tag association. (The alpha tag shows up just fine on the scanner, but not on the history logging).

Gommert tells me that the scanner does not report the UID number via the serial link when it is tagged.

I'd kinda like to see logging of Unit IDs whether or not they are tagged. But there may be some logical reason that I'm unaware of.

Upman - can you shed any light on this, please?

Just to be sure, I'm not "breaking anyone's chops" on this. I really like my 536 scanner and the ARC 536 is a pretty good program even for a Beta version.
 

ofd8001

Member
Premium Subscriber
Joined
Feb 6, 2004
Messages
6,311
Location
Louisville, KY
So would I have something like "102010" be tagged as "102010 LFD E-1 M" (omitting quote marks)?

Gommert - I've e-mailed you some files on the other subject we've been discussing. You'll see how I have the Unit ID's set-up. Any suggestions will be appreciated.
 

ofd8001

Member
Premium Subscriber
Joined
Feb 6, 2004
Messages
6,311
Location
Louisville, KY
We're getting somewhere with that! I entered the alpha tag as suggested and I am now seeing data in the UID of Virtual Control. Unfortunately any characters past position 9 are being truncated. So all I see on the log is: "102010 LF". The remainder "D E-1 M" are being stripped away
 
Status
Not open for further replies.
Top