536hp not receiving FDNY VHF

Status
Not open for further replies.

t13one12

Member
Premium Subscriber
Joined
Dec 28, 2009
Messages
62
Location
Hudson County, NJ
I just got my replacement unit from the headphone issue. Condition looks brand new. Fired up with no issues, sent the same favorite lists over that I hadn't made any changes to and noticed today I was getting no reception on FDNY VHF frequencies. Any thoughts? Confirmed all service types are on.
 

N0UDG

Member
Premium Subscriber
Joined
Aug 1, 2011
Messages
850
I just got my replacement unit from the headphone issue. Condition looks brand new. Fired up with no issues, sent the same favorite lists over that I hadn't made any changes to and noticed today I was getting no reception on FDNY VHF frequencies. Any thoughts? Confirmed all service types are on.
You probably already tired these but just in case.

In your Profile is the FL that the FDNY is in have both Monitor & Download set to ON?

All QK that are needed for the FDNY activated?

Any "avoids" in your FDNY listing?

Have you tired to turn Location Control to OFF in your FL editor under "Options"

Any changes in your modulation, Tones, or System types that might be a problem?

If you hold on FDNY does it now work?

Can other scanner pick up FDNY?
 

t13one12

Member
Premium Subscriber
Joined
Dec 28, 2009
Messages
62
Location
Hudson County, NJ
Good news: None of those problems were the cause, HOWEVER, they led me to check every minute detail. It wound up that somehow the SMA to BNC connector was extremely loose and the antenna wasn't making much contact. Once I tightened that up I started receiving the FDNY VHF channels at 5 bars again. Thanks for the tips!
 
Status
Not open for further replies.
Top