• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

89D special alert preview not playing

Status
Not open for further replies.

code3cowboy

Member
Joined
Aug 22, 2006
Messages
634
Location
CA
So I went to preview an annoyingly loud alert tone recently and noted no audio from my speakers. It seemed to play and all. All of the volumes were set properly, system sound is enabled, and I have even uninstalled and reinstalled (and repaired) the software. Any ideas?
 
Joined
Nov 7, 2005
Messages
137
Location
Muhlenberg County, KY
what OS are you running? I've got KPG-89D installed on 2 computers, one running XP Pro and the other Windows 7. XP has no problems playing the special alert tones, but 7 does. And to no avail have I found a solution to get Windows 7 to play the tones.
 
Status
Not open for further replies.
Top