8CALL90 poor signal, but can't seem to squelch it

Status
Not open for further replies.

mk262

Member
Premium Subscriber
Joined
Sep 17, 2010
Messages
427
Location
Daytona Beach
Hi! I have a pro-197 with an attic mounted ST2 (rg6, not rg8).

I recently started scanning the national interop frequencies. Almost immediately when I scan the 800mhz ones, I start picking up 8CALL90 (851.012500 NFM with dpl of 156.7) and it's very static-y. Even if I attenuate the object, there's basically no change. It also doesn't matter if I turn the squelch all the way up, I continue to pick it up.

What's interesting is that I have my squelch mode set to search. So the fact it's picking up the dpl of 156.7 would seem to indicate it's actually receiving a real signal, not interference--but maybe I'm wrong.

I'm a little frustrated because I don't know how to fix this. Here's a link to what the audio sounds like.

Thanks for any help.
 
Last edited:

N8IAA

Member
Joined
Dec 19, 2002
Messages
7,033
Location
Fortunately, GA
Hi! I have a pro-197 with an attic mounted ST2 (rg6, not rg8).

I recently started scanning the national interop frequencies. Almost immediately when I scan the 800mhz ones, I start picking up 8CALL90 (851.012500 NFM with dpl of 156.7) and it's very static-y. Even if I attenuate the object, there's basically no change. It also doesn't matter if I turn the squelch all the way up, I continue to pick it up.

What's interesting is that I have my squelch mode set to search. So the fact it's picking up the dpl of 156.7 would seem to indicate it's actually receiving a real signal, not interference--but maybe I'm wrong.

I'm a little frustrated because I don't know how to fix this. Here's a link to what the audio sounds like.

Thanks for any help.
Your link opened, but there was no audio. My guess is that because it is a simplex frequency, unless they are close, you won't hear them. I am getting some intermittent signals on my scanner with squelch being broken and very low voice signal. It's used here in GA for interops a lot in the Metro ATL area. Maybe try a gain antenna.
HTH,
Larry
 

mk262

Member
Premium Subscriber
Joined
Sep 17, 2010
Messages
427
Location
Daytona Beach
Correct, there's basically no sound at all. That's what I didn't understand. If it's attenuated and the squelch is at maximum, shouldn't I be hearing something, even if it's not clear?
 

DickH

Member
Joined
Mar 12, 2004
Messages
4,069
Correct, there's basically no sound at all. That's what I didn't understand. If it's attenuated and the squelch is at maximum, shouldn't I be hearing something, even if it's not clear?
I can hear some sort of data, but it's very weak. I doesn't sound like control channel or MDT.
 
Status
Not open for further replies.
Top