996T not getting older frequencies but p25

Status
Not open for further replies.

kool169

Member
Joined
Nov 29, 2006
Messages
7
Location
woodstock ontario
i just got a new 996t programed it with all my local channels\province wide i can get all the p25 police frequence but i cannot get the local city police, rail,airplanes,fire all the stuff which isn't encryped anybody can help me with this problem?
 

ka3jjz

Wiki Admin Emeritus
Joined
Jul 22, 2002
Messages
24,372
Location
Bowie, Md.
Have you built systems for those conventional things, and assigned quick/site keys to them? Are those keys unlocked?

Use the UASD and dump your programming to a file. Zip it up and attach it so others can see what you've done. Very likely this is a programming issue

73 Mike
 

kool169

Member
Joined
Nov 29, 2006
Messages
7
Location
woodstock ontario
programming attached

I have set keys they are unlocked the best i can tell i am sure that it is some kind of programming error any assistant would be greatly appreaciated!!
 

Attachments

ka3jjz

Wiki Admin Emeritus
Joined
Jul 22, 2002
Messages
24,372
Location
Bowie, Md.
Make sure you include the .usd data file as well as the config. I tried to import the data into Scan Control to see how things were set up and found that it was missing.

Others might be able to spot it just by reading the .usc file...73 Mike
 

ka3jjz

Wiki Admin Emeritus
Joined
Jul 22, 2002
Messages
24,372
Location
Bowie, Md.
I'm scratching my head here; nothing is locked out (no systems, groups locked out)...the only thing I can see off the top of my head is that you have no startup keys set up on your conventional systems.

Are you sure you didn't fat-finger something on the keypad and inadvertantly lock out those conventional systems?

Sorry I can't be any more help.

Confused...Mike
 

kool169

Member
Joined
Nov 29, 2006
Messages
7
Location
woodstock ontario
Thanks Mike for your input... i am confused as well

wierd you can get Digital but not anolog all downloaded from RR into the unit

Thanks again for trying
73 Jim
 

kool169

Member
Joined
Nov 29, 2006
Messages
7
Location
woodstock ontario
picks up channel but no audio

This scanner is acctually picking up these conventional channels but for some reason cannot hear them... only finding this out by accident

i cranked the volume up on the scanner and heard so slightly hiss from the radio transmission then the funny noise the CB makes when it ends it's transmission can never hear any conversation just the CB ending transmission and this hiss...

has anybody ever heard of this happing before.... all p25 come i perfectly clear and loud
 
Status
Not open for further replies.
Top