996T Reception Problem After Re-program

Status
Not open for further replies.

RJY

Member
Premium Subscriber
Joined
May 17, 2010
Messages
9
I posted this issue in the Virginia forum but haven't gotten any feedback yet.

I recently reprogrammed my 996T for an APCO 25 system here in Yorktown, VA. Supposedly it was rebranded. I don't hear anything on the scanner now. FYI, I've got a 396XT that isn't receiving the system at all now either but I've not touched the programming in it. Not a radio guru here so I've not the first clue what I may be missing. I usually just download the system from RR and send to the scanner.

Any help will be greatly appreciated.

Thanks....
 

ka3jjz

Wiki Admin Emeritus
Joined
Jul 22, 2002
Messages
22,061
Location
Bowie, Md.
The obvious question is can you hear the control channel? No control channel no trunking...

This is the system, I would assume...

James City / York / Williamsburg Trunking System, Various, Virginia - Scanner Frequencies

Since this is a true P25 system, no custom tables should be needed (but I've been wrong before!). Your 996T would need a firmware upgrade to version 3 or better to support the rebanding (not rebranding!). You may still need to change your site type to custom, just don't fill anything in...something worth trying, since the original thread mentioned this for a different scanner. However I notice that the rebanding flag in the database has NOT been set - so if you downloaded this from RR, it might not be quite right yet. You may need to set this up manually. Just a thought...

You didn't say anything about what software you are using and what your antenna is...best regards...Mike
 
Last edited:

RJY

Member
Premium Subscriber
Joined
May 17, 2010
Messages
9
Mike thanks for responding...

Rebranding....was a spell check thing...sorry.

The firmware is above v3; stock antenna; ARC996 v4.0 B001 to program; you quoted the right system. I'm local to the 911 center....less than 2 miles as the crow flies.
 
Last edited:

ka3jjz

Wiki Admin Emeritus
Joined
Jul 22, 2002
Messages
22,061
Location
Bowie, Md.
That's about all I can think of - how about it, UPMan? Did I miss something (likely)? Mike
 

RJY

Member
Premium Subscriber
Joined
May 17, 2010
Messages
9
I found out what the problem was. A programming error on my part. I was using VNC to access a computer that I do my programming from and couldn't see all the options so shame on me. Thanks for the responses guys....
 
Status
Not open for further replies.
Top