996xt & 996t-Won't find another TG after transmission ends on a different TG

Status
Not open for further replies.

timkilbride

Member
Database Admin
Joined
Feb 9, 2006
Messages
1,837
Location
Iowa County, Iowa
On all my TRS's in my 996t & 996xt, once a conversation starts on a TG, it will follow it just fine. However, once the TG is no longer in use, it won't lock onto another active TG, it will just resume scanning after my pre-determined delay setting. When in the "holding" mode, it will find another TG fine. Is there any certain setting I'm missing out on or does the scanner just have to cycle scan to pickup another TG?

TIA,
Tim K.
 

DJ88

Member
Joined
Jun 26, 2003
Messages
2,073
Location
Brick Twp., New Jersey
Did you set the "Hold" time for the system? That would be the amount of time the scanner scans the system before moving on to the next one.
 

timkilbride

Member
Database Admin
Joined
Feb 9, 2006
Messages
1,837
Location
Iowa County, Iowa
Did you set the "Hold" time for the system? That would be the amount of time the scanner scans the system before moving on to the next one.
I will try that. The Nebraska state patrol uses a VHF-Lo duplex system. I tried the hold time setting, but it never worked right to hear both sides of the conversation.

Tim K.
 

UPMan

In Memoriam
Uniden Representative
Joined
Apr 19, 2004
Messages
13,296
Location
Arlington, TX
It is hard to scan a system like that while scanning anything else, since replies are on a different frequency. If the system hold time has expired when a channel releases, the scanner is going to go to the next system immediately.
 
Status
Not open for further replies.
Top