AFD Feed issue

Status
Not open for further replies.

drgensel

Member
Premium Subscriber
Joined
Jun 5, 2004
Messages
278
Location
New Mexico
Has anyone else noticed an issue with the feed where it just stops playing fairly often? I first noticed the issue when using Winamp to listen. Winamp would just stop, sometimes it would restart on it's own, sometimes it would not. As a result of the Winamp issue, I tried the Web Player and its had the exact same problem. The player will show "Stopped" and sometimes it would restart on it's own, others it would not.

The issue does not appear to be with the feed itself, the feed never shows that it's disconnected. The issue is also very unpredictable as it can happen a few minutes after the first connection or sometimes a few hours after starting.

The title says "AFD Feed issue" only because I have yet to test any other feeds....
 

abqscan

DataBase Administrator
Moderator
Joined
Dec 8, 2002
Messages
2,755
Location
AOA
I listen through the web player and the listen time resets often, but doesn't just top on its own. I attribute it to my internet connection and not the feed itself because it happens on any feed that I listen too.
 

kirkyboy

Member
Joined
Apr 17, 2014
Messages
2
Location
albuquerque, nm
I have a HP1, and we have noticed the same thing the analog channels (fire disp) that seem to just fall off. Miraculously it comes back on by itself. by the same token, we seem to get a lot of channels sporatically that are normally encoded, but then go away as fast as they appeared. hope that helps
 
Status
Not open for further replies.
Top