BCD436HP: after update very bad reception

Status
Not open for further replies.

coolhead64

Member
Joined
Nov 14, 2013
Messages
6
Ok guys I updated the Firmware on my BCD436HP and now the system I monitor(Floyd County P25) won't receive 90 percent of the time, when it does receive it sounds good. Before the update reception was mediocre but generally constant. Could this be a control channel issue?
 

coolhead64

Member
Joined
Nov 14, 2013
Messages
6
It is version 1.03.00 sum=130, m-ver= 1
Updated using sentinel a few days ago and that's when this started, also since today is the first day for an extended test, it appears that once it picks up the signal for the first time it will keep it, I drove about 10 miles across town over 20 min or so and it worked like a champ, but once I turn it off and back on it looses the signal and won't pick it back up until randomly it just starts again,
 

signal500

Member
Premium Subscriber
Joined
Jul 9, 2004
Messages
528
Location
Florida Panhandle
BCD436HP after update very bad reception

Ok guys I updated the Firmware on my BCD436HP and now the system I monitor(Floyd County P25) won't receive 90 percent of the time, when it does receive it sounds good. Before the update reception was mediocre but generally constant. Could this be a control channel issue?
You can always go back to the previous firmware version. Go to this site and follow the below instructions.

FW - OpenUniden

Download the firmware you want to try. Go to "mass storage" mode on the scanner. Open the file on the SD card and open the file marked "firmware". Copy the downloaded firmware version into this folder. Then press the On/Off button to power cycle the scanner. The firmware will load automatically and reboot the scanner. Now you have the older firmware version.
 

kb8rvp

Member
Joined
Jul 4, 2003
Messages
552
Location
Michigan
BCD436HP after update very bad reception

I went with 1.02.03 discussion on another thread and it works great over the latest firmware to improve reception.

Mike
 

RadioPatriots

Member
Joined
May 26, 2014
Messages
101
Location
Florida
Always best to stay (or go back to) with firmware which worked the best.

Probably any 1.02.xx version will work better than 1.03. But As the previous poster stated, 1.02.03 is working nicely.

A P25 scanner, set to "auto" decode, always has to normalize, or calibrate the decoder to the levels of P25 being received for optimum reception and decoding. Once these values are determined, through several minutes of use in your intended listening area, the scanner stores them ... or is supposed to store them. If it doesn't, the routine starts all over again the next time you boot your scanner. This may be something in the latest FW version which needs to be looked at.
 

coolhead64

Member
Joined
Nov 14, 2013
Messages
6
ok back to 1.02.03 and working back like before, it is a little sketchy reception sometimes but from what I have heard that is more the system then anything.
 

redburgundy

Member
Premium Subscriber
Joined
Jul 1, 2009
Messages
337
I rolled back to 1.02.07 from 1.03 on my 436 and I don't notice any difference in reception.
The big improvements were to change the band plan characteristics from NFM to FM and to change the P25 Threshold from Auto (value fixed at 8) to Manual (set to 11 or 12).
 

de784

Member
Feed Provider
Joined
Aug 14, 2004
Messages
788
Location
Delaware
open uniden

Seems like open uniden page is not working.tried for last couple of days
 

SCPD

QRT
Joined
Feb 24, 2001
Messages
0
Location
Virginia
Yep

Seems like open uniden page is not working.tried for last couple of days

Today its down,hopefully they fix us all some new firmware and realize the VHF high is better on 1.02.03 ...Still good to have old firmwares around.
 

de784

Member
Feed Provider
Joined
Aug 14, 2004
Messages
788
Location
Delaware
I have noticed a drop in 800mhz reception I use to be able to pick up a few more sites before the update
 

AA6IO

Member
Premium Subscriber
Joined
May 10, 2007
Messages
1,509
Location
Cerritos, CA (LA County)
As many of you know from other threads, I reverted from 1.03.00 to 1.02.03 on the 436HP and reported better VHF reception. Yesterday, for the h... of it, I decided to revert back to 1.03.00. If I want to listen to VHF, I have plenty of other scanners and an ICOM R20 I can use.
Guess what, now my VHF seems to be more like ver 1.02.03, and scanner seems more sensitive on UHF and 800 Mhz. Maybe I am crazy (my wife, grown children, and friends would certainly agree), but that is what I am finding. Maybe tomorrow will be different.
Steve AA6IO
 

jonwienke

More Info Coming Soon!
Premium Subscriber
Joined
Jul 18, 2014
Messages
13,098
Location
VA
I'm running 1.0.3 and have never had issues with VHF reception or P25 decode.
 
Joined
May 21, 2011
Messages
13
How can you tell what version of the Firmware being run in the scanner. Just received my new scanner and have not updated the firmware, just the DB.

Thanks.
 

smfeather

Member
Joined
Nov 14, 2009
Messages
22
Location
Portland, OR
Does anyone know where to get these older firmware versions? I updated and my P25 signal is terrible. It seems to want to come and go randomly. My RS 668 picks it up just fine, so I know it's not a geographic issue.
 
Status
Not open for further replies.
Top