• To anyone looking to acquire commercial radio programming software:

    Please do not make requests for copies of radio programming software which is sold (or was sold) by the manufacturer for any monetary value. All requests will be deleted and a forum infraction issued. Making a request such as this is attempting to engage in software piracy and this forum cannot be involved or associated with this activity. The same goes for any private transaction via Private Message. Even if you attempt to engage in this activity in PM's we will still enforce the forum rules. Your PM's are not private and the administration has the right to read them if there's a hint to criminal activity.

    If you are having trouble legally obtaining software please state so. We do not want any hurt feelings when your vague post is mistaken for a free request. It is YOUR responsibility to properly word your request.

    To obtain Motorola software see the Sticky in the Motorola forum.

    The various other vendors often permit their dealers to sell the software online (i.e., Kenwood). Please use Google or some other search engine to find a dealer that sells the software. Typically each series or individual radio requires its own software package. Often the Kenwood software is less than $100 so don't be a cheapskate; just purchase it.

    For M/A Com/Harris/GE, etc: there are two software packages that program all current and past radios. One package is for conventional programming and the other for trunked programming. The trunked package is in upwards of $2,500. The conventional package is more reasonable though is still several hundred dollars. The benefit is you do not need multiple versions for each radio (unlike Motorola).

    This is a large and very visible forum. We cannot jeopardize the ability to provide the RadioReference services by allowing this activity to occur. Please respect this.

Ailunce HD-1 TX Tones

sefrischling

Member
Premium Subscriber
Joined
Sep 18, 2003
Messages
1,246
Location
New London, CT
I just reloaded a code-plug into an HD-1 that I use daily and now the PTT TX tones have disappeared. From the moment the radio arrived depress the PTT there was a TX tone, that has vanished.

I didn't adjust any settings, I just added a new zone with 6 UHF channels.

Any suggestions on what I may have done? The radio appears to be working perfectly otherwise.
 

chief21

Member
Premium Subscriber
Joined
Mar 2, 2004
Messages
1,016
Location
Summer - western NC; Winter - Tampa Bay FL
Double-check your codeplug. There have been previous reports that changing the channel lineup may scramble some of the settings. Be sure that those channels that require TX tone still have the appropriate settings.
 

sefrischling

Member
Premium Subscriber
Joined
Sep 18, 2003
Messages
1,246
Location
New London, CT
Double-check your codeplug. There have been previous reports that changing the channel lineup may scramble some of the settings. Be sure that those channels that require TX tone still have the appropriate settings.
I was going to go through the code-plug later this week when I had the time. Just seemed odd.

I've tested my primary zone. I can transmit & receive dispatch , all the fireground channels work, so I am not terribly worried, but it is odd. It is a good second command radio to monitor two channels at once, while the XTS3000 is the interior radio, that just sits on the fireground channels.
 
Top