BCD436HP: Alert light not reliable, too short

Status
Not open for further replies.
D

DaveNF2G

Guest
The colored alert light is a nice idea on the 436, but not as reliable as the one on the GRE PSR-500/600.

On many transmissions, the light never comes on at all.

It only stays on for a second or two, regardless of the length of the transmission.

Are there settings for this that I might have missed? I have only seen On, Slow Blink and Fast Blink. Is there anything for duration, such as Carrier or a fixed time period? If not, could this be addressed via firmware update?
 

tumegpc

Member
Premium Subscriber
Joined
Oct 6, 2003
Messages
948
Location
Southern Oregon
I'm pretty sure it's a patent issue that GRE/Whistler has that limits Uniden's LED to 5 Seconds. This limit applies to the Multi-Color display of the 396XT/996XT.
 

buddrousa

Member
Premium Subscriber
Joined
Jan 5, 2003
Messages
8,758
Location
NW Tenn
It has been discussed here before the answer is GRE/WHISTLER patent.
 

scanman1958

Member
Premium Subscriber
Joined
Aug 28, 2003
Messages
756
Location
St. Louis
Patent or not I agree it would work better and be more user friendly if the light would flash the entire length of a transmission or alert. It would be very nice but I understand the apparent "legal" terms/reasons for it being short.
 
D

DaveNF2G

Guest
Five seconds would be nice. The duration is nowhere near that long.
 

SCOTTER

Member
Premium Subscriber
Joined
Sep 6, 2007
Messages
261
Location
SOUTH BEND IN.
Speaking of alert lights Uniden at least should have left the screen light colors for the 436 they could be seen from across the room out of the corner of my eye unlike the small light. And with my area its gone almost all digital and they share a dispatch center so a dispatcher can dispatch for the county pd one day and the city pd the next so you need to catch the small light or stop what your doing and rewind. The guy who made that change should be slapped. lol
 

ShyFlyer

Member
Premium Subscriber
Joined
Apr 25, 2013
Messages
632
Location
Colorado
On my 436, I haven't noticed the alert light not illuminating for programmed channels.
 

dcisive

Member
Joined
Feb 20, 2011
Messages
176
Location
Salt Lake City, Utah
Odd, I have no issues with both my 536 and 436 light lighting up with the assigned sounds right when they should flashing for several seconds which is all I care about.
 
Status
Not open for further replies.
Top