• Effective immediately we will be deleting, without notice, any negative threads or posts that deal with the use of encryption and streaming of scanner audio.

    We've noticed a huge increase in rants and negative posts that revolve around agencies going to encryption due to the broadcasting of scanner audio on the internet. It's now worn out and continues to be the same recycled rants. These rants hijack the threads and derail the conversation. They no longer have a place anywhere on this forum other than in the designated threads in the Rants forum in the Tavern.

    If you violate these guidelines your post will be deleted without notice and an infraction will be issued. We are not against discussion of this issue. You just need to do it in the right place. For example:
    https://forums.radioreference.com/rants/224104-official-thread-live-audio-feeds-scanners-wait-encryption.html

alinco

Status
Not open for further replies.

2J4EZ

Member
Joined
Jul 2, 2006
Messages
3
Hello all my first post so here goes


Ive got a alinco DJX 10 and keypad is faulty anyone no if the it can be fixed? or cleaned or anyone else had this problem?

thanks
 

W4USP

Member
Joined
May 25, 2006
Messages
9
What do you mean by faulty? Have you tried to do a reset? There is a little button near the power button that you just press with a paperclip. That may restore your keypad functionality.
 

2J4EZ

Member
Joined
Jul 2, 2006
Messages
3
Did that and it still does not work? the screen said 'initial' but nothing
maybe the membrain needs a clean on the keypad?
 

W4USP

Member
Joined
May 25, 2006
Messages
9
I don't know. Sorry I can't help any more. I used to use stuff called Tuner Cleaner that I used to get at Radio Shack to clean things like keypads. Does it just keep saying 'initial' when you turn it on? How long do you wait. I wish I had mine here. It's at the other house.

Here is a yahoo group for the DJ-X10.

http://groups.yahoo.com/group/djx10_owners/

Maybe one of those guys can help you.
 

2J4EZ

Member
Joined
Jul 2, 2006
Messages
3
sorted it a friend took it apart and it was the rubber keypad he put small pieces of tin foil on it and it now works

thanks for all your help
 
Status
Not open for further replies.
Top