All 3 of my Calls nodes stopped uploading at the same time

ScanYak

Member
Feed Provider
Joined
Apr 22, 2009
Messages
151
Location
Eastern Washington
Hope this is the right forum,

All of a sudden in the middle of the night at the same time all three of my Broadcastify Calls nodes stopped uploading the audio files. All came back with an error of "Broadcastify Metadata Upload Error:" or "Plugin Manager: call_end - broadcastify_uploader failed".

Rebooted all systems and everything functioning normal but not uploading audio files.

I am getting a successful upload for OpenMHz. All is functioning normal on that system with the return of: "OpenMHz Upload Success"

Any ideas why only the "Calls" on the 3 nodes would stop uploading at the same time but OpenMHz is uploading normaly?
 

blantonl

Founder and CEO
Staff member
Joined
Dec 9, 2000
Messages
10,198
Location
San Antonio, TX
All your nodes look fine. Calls is humming along very nicely and there should be no problems with your nodes. But I do see they are down.

What Broadcastify Metadata Upload Error are you getting?

You are one of our advanced users (lots of feeds and lots of time spent on this stuff for you), and with advanced users comes advanced problems and edge cases. Can you think back to *anything* you've changed recently? Config? Home network? DNS server? etc?
 

ScanYak

Member
Feed Provider
Joined
Apr 22, 2009
Messages
151
Location
Eastern Washington
Thanks for giving me additional ideas to approach. I failed to reboot the WiFi router (I know, should have been high on my list). All is functioning well now. I didn't think the router might be an issue because OpenMHz was uploading fine.

The only info I was able to pull off the log was:
Broadcastify Metadata Upload Error: (with no additional info)
and
Plugin Manager: call_end - broadcastify_uploader failed
 
Last edited:

blantonl

Founder and CEO
Staff member
Joined
Dec 9, 2000
Messages
10,198
Location
San Antonio, TX
There might have been some DNS resolution problem. The infrastructure that supports calls is pretty large, and maybe your router was caching something.

We have about 430 nodes now sending a daily peak of 3200 calls a minute, so there's a lot of processing going on.
 
Top