All "priorities" turned off, still skipping..(UnidenBCD396XT)

Status
Not open for further replies.
Joined
Mar 14, 2011
Messages
30
Location
Yorba Linda, Ca
I searched some of the old posts and found that turning off all my priorities with help eliminate most of the
skipping in transmissions. I did exactly that and it still skips every two seconds-ish in the transmission, weather I'm scanning or channel is on "hold." I've been putting fresh batteries in everyday just so I know it's not that.

*What else can a newbie do to help this along??

One more question, are there any other basic settings I can change from the "out of the box" default settings that would ease the transmissions along, etc.?
I primarily listen to CHP stuff in the San Fernando Valley, I rarely go outside the channel(s) unless something big is going on.
Thanks guys!
 

captclint

Mentor
Joined
Dec 31, 2005
Messages
2,452
Location
Mountaintop, PA
Close Call Priority -- audio will cut out every 2 seconds on all systems. If your model supports it, check out Close Call Do-Not-Disturb to keep the Close Call feature but lose the "gap."
 

KE4ZNR

Radio Geek
Premium Subscriber
Joined
Jan 21, 2002
Messages
7,145
Location
Raleigh, NC
If you email me a Freescan (scannow.org) copy of your entire radio memory I am sure I could point you towards what is causing the issue.
Need to select all systems and the following checkboxes within
Freescan:


Email it to KE4ZNR-at-radioreference.com and I will
email ya back with what the setting was that needed to be adjusted.
Marshall KE4ZNR
 
Joined
Mar 14, 2011
Messages
30
Location
Yorba Linda, Ca
* WX and Close Call are turned off, I'll triple check and Look in to "Do not Disturb" meanwhile.
*I have a mac, the local radio store programmed my scanner for me and showed
me how to on a PC, but I have don't have a PC. I could go back and speak with them
and hope they can help me out. Was hoping to fix it with a manual setting w/out computer
 
Joined
Mar 14, 2011
Messages
30
Location
Yorba Linda, Ca
I found the issue. I did not actually turn off CC. I went into Set CC Mode and turned it off now. I thought I was turning it off with another setting (total beginner move.) Sorry guys. I'm just glad you guys are so helpful to people like me who are green, we have to start somewhere right??..Thanks!!
 

UPMan

In Memoriam
Premium Subscriber
Joined
Apr 19, 2004
Messages
13,296
Location
Arlington, TX
That is correct. Close Call DND suppresses checks if you are receiving a voice channel (or conventional channel) to prevent the breaks in audio.
 
Status
Not open for further replies.
Top