HP-1: All services greyed out in favorite list

Status
Not open for further replies.

jormerod

Member
Premium Subscriber
Joined
Apr 28, 2014
Messages
14
I have set up favorite lists using both Sentinel and on the unit itself. Everything works well. However when reloading a favorite list, which previously had worked fine, no channels were loaded. On checking the service types they are all greyed out and cannot be selected. I'm sure this is operator error and wondered if anyone can point out what I'm doing wrong.

Thanks,

John
 

fxdscon

¯\_(ツ)_/¯
Premium Subscriber
Joined
Jan 15, 2007
Messages
5,522
I have set up favorite lists using both Sentinel and on the unit itself. Everything works well. However when reloading a favorite list, which previously had worked fine, no channels were loaded. On checking the service types they are all greyed out and cannot be selected. I'm sure this is operator error and wondered if anyone can point out what I'm doing wrong.

Thanks,

John
If a service type selection is gray and not selectable, that indicates that the current agencies you are scanning (be it the full database or a favorites list), do not contain any agencies of that service type.
 

jormerod

Member
Premium Subscriber
Joined
Apr 28, 2014
Messages
14
The problem I'm experiencing is that a favorite list was working with the applicable service groups selected. Then when I switch to another FL then back to the original FL the all the selections are gray. Could this be a system bug?
 

fxdscon

¯\_(ツ)_/¯
Premium Subscriber
Joined
Jan 15, 2007
Messages
5,522
The problem I'm experiencing is that a favorite list was working with the applicable service groups selected. Then when I switch to another FL then back to the original FL the all the selections are gray. Could this be a system bug?
That's very doubtful... if it were a system bug there would be many, many reports of it by now.

Do you have location control turned on for that fav list?

.
 

N0UDG

Member
Premium Subscriber
Joined
Aug 1, 2011
Messages
877
I have set up favorite lists using both Sentinel and on the unit itself. Everything works well. However when reloading a favorite list, which previously had worked fine, no channels were loaded. On checking the service types they are all greyed out and cannot be selected. I'm sure this is operator error and wondered if anyone can point out what I'm doing wrong.

Thanks,

John
Could it be that if no channels loaded then all "service types" will be grayed out since with no channels in the scanner no "service types" will be available?

Any "Avoids" present?
 

jormerod

Member
Premium Subscriber
Joined
Apr 28, 2014
Messages
14
No avoids set but your description of no channels being loaded is exactly what is happening. I know that 99 times out of 100 this type of unexpected behavior is operator error. I'll keep experimenting and see if I can reproduce the event.

John
 

phask

Member
Premium Subscriber
Joined
Dec 19, 2002
Messages
3,394
Location
KZZV - SE Ohio
100op error, but way too many variables to determine what.

I'd start by writing to the HP and check erase all favorite lists.

My 1st guess is you have 2 iteration of the same FL with similar names, or 2 FL now loaded. But that just a guess.
 

jormerod

Member
Premium Subscriber
Joined
Apr 28, 2014
Messages
14
I'll try the delete of my FL's and rewrite back to the unit.

Thanks,

John
 
Status
Not open for further replies.
Top