Alpha Tag Error

Status
Not open for further replies.

NFR85

Member
Feed Provider
Joined
Oct 25, 2007
Messages
571
I have 2 Uniden BCD996XT and I want to provide Alpha Tags to both. It's not giving me an option to use a com port. It click on the down arrow and it says "None". One the first scanner i'm using Front Mic/ Real Tec High Definition. And the second scanner I'm using Sound Blaster X-Fi

How do I address this issue so I can run Alpha Tags.

Thank You
 

mdulrich

Member
Feed Provider
Joined
Dec 9, 2002
Messages
1,614
Location
Van Wert, Ohio
What software are you using to stream and do you have the data cable connected or just the audio cable?

Mike
 

NFR85

Member
Feed Provider
Joined
Oct 25, 2007
Messages
571
What software are you using to stream and do you have the data cable connected or just the audio cable?

Mike
I'm using Scanner Cast.

I have a wire connected from scanner into the audio port.
 

KD0TAZ

Member
Feed Provider
Joined
Dec 26, 2010
Messages
330
Location
Kansas
That's your problem. The audio cord only sends the sound to the computer. In order for the scanner to transmit the alpha tag you need the serial/USB connection to the scanner's programming port as well.
 

eaf1956

Member
Feed Provider
Joined
May 11, 2007
Messages
3,052
Location
Evansville, IN
Ok, thank you. Any recommendations on one?
If you have an RS 232 port on your computer just buy a standard (NULL) RS 232 cable and use the rear port on the scanner. If not you can use a USB to RS232 adapter and then a NULL cable. Another option is the USB 1 cable from UNIDEN to the front port. Or the Cable that came with the scanner to the front port (if you have RS 232 on computer) There are lots of different ways to do it.
 
Status
Not open for further replies.
Top