Alpha Tags

Status
Not open for further replies.

plmanegre

Member
Premium Subscriber
Joined
Jul 16, 2006
Messages
70
Location
Springfield MA
I posted a thread on sat 4/10/2010 concerning alpha tags in RR.Web Import. They do not always register. I,m wondering if any one has any knowledge on this subject. The only reason Im asking again so soon, is that i'm about to try somemore downloads from RR. I hoping to get it right this time on the first try. But if not,my typing will get much better. Again I thank you for your patience. Phil
 

ka3jjz

Wiki Admin Emeritus
Joined
Jul 22, 2002
Messages
23,216
Location
Bowie, Md.
A few more specifics about what software you are talking about is in order here, as is what radio you are trying to program. What region(s) are you trying to program? Go to the User CP (which is in the blue toolbar under the thread title) and enter your location data (county/state is fine) under Your Profile and Edit Your Details. 73 Mike
 

plmanegre

Member
Premium Subscriber
Joined
Jul 16, 2006
Messages
70
Location
Springfield MA
Sorry NOT sure if I can send the original post your way. When I download from RR data base, on both Arc300 and Win97 not all my alpha tags are listed in their entire form. Sometimes it just POLICE 2, Fire Dispatch etc . At other times it will give the town or cityand department listing. This also happened when I downloaded Railroads. Ilive in MA, but will use RR as I travel.I am just getting use to Butel . Have tried Win97 also. Manuels not much help. Thanks for answering. Phil
Original post RE:Alpha Tags Arc300 And WIN97 Dated 4/10/2010
 
Status
Not open for further replies.
Top