Am i sending alpha tags?

Status
Not open for further replies.

longreach

Member
Feed Provider
Joined
Nov 30, 2007
Messages
141
Location
Southern Tablelands NSW Australia
hi all, can i ask people to click to my stream and see if im sending alpha tags. also leave a comment on how it sounds.

now if its not i cant figure why, but ill wait and see if it is sending.

cheers all
Matt
 

N7AS

Member
Joined
Feb 25, 2008
Messages
71
Location
Prescott Valley, AZ
hi all, can i ask people to click to my stream and see if im sending alpha tags. also leave a comment on how it sounds.

now if its not i cant figure why, but ill wait and see if it is sending.

cheers all
Matt
Alpha tags don't seem to be working, but the stream sounds good/
 

longreach

Member
Feed Provider
Joined
Nov 30, 2007
Messages
141
Location
Southern Tablelands NSW Australia
Hi all, Thanks Grant for your feedback.
ok now can anyone help on why it wwont send tags, it says it is there are firewall exceptions in place for scannercast, is perhaps the port speed incorrect, its currently at 115200?
cheers
Matt
 

N7AS

Member
Joined
Feb 25, 2008
Messages
71
Location
Prescott Valley, AZ
Hi all, Thanks Grant for your feedback.
ok now can anyone help on why it wwont send tags, it says it is there are firewall exceptions in place for scannercast, is perhaps the port speed incorrect, its currently at 115200?
cheers
Matt
Are you reering to the port speed n ScannerCast? Make sure the port in the PC is also set for 115200. If not, no tags will be sent.
 

AMDXP

Member
Premium Subscriber
Joined
May 5, 2006
Messages
264
Location
Rawson, OH
Check to the Advanced Tab to verify that the scannercast is communicating with your scanner. At the bottom next to Diagnostic info you should see the text data stream coming from the scanner.
 

longreach

Member
Feed Provider
Joined
Nov 30, 2007
Messages
141
Location
Southern Tablelands NSW Australia
Hi all, yes its definately communicating with the scanner and i can see the alpha tags in scannercast. the baud rates on both the port setting and scannercast are 115200 BPS so they match. i reduced the USB transfer rate down to 2048 bytes.
any clues?
cheers
Matt
 

KC9NEG

Member
Joined
Apr 22, 2004
Messages
697
Location
Indianapolis, IN USA
Had the same questions... Hopefully, the workings of all this will come into sharper focus when I hook up and get familiar with my new 996XT tomorrow.
 

eaf1956

Member
Feed Provider
Joined
May 11, 2007
Messages
3,051
Location
Evansville, IN
A new 996XT

Had the same questions... Hopefully, the workings of all this will come into sharper focus when I hook up and get familiar with my new 996XT tomorrow.
A new 996XT WOW? Can I have it? lol Wish I had one! Oh wait I do have one..........

Good luck with your new toy!

KC9LVX Evansville, In feed 996T
Henderson, KY Feed 996XT
 
Status
Not open for further replies.
Top